

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_b19a8c.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_609eb4.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/99699567-b007-44a4-b1c8-bc85ffe021cd/main/640x360/1m7s883ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/22393?crop=1_1&amp;width=200&amp;signature=yRrIbhZWfKVFjSn687blRMJ24jM=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/311460?crop=16_9&amp;width=660&amp;relax=1&amp;signature=h-szeLVirRdHAytgV-qRaPa7rjA=" as="image" />
            
        
        
            <link rel="preload" href="/assets_v4r/dist/combined/fonts/chevrons.woff" as="font" type="font/woff" crossorigin/>
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        <link rel="canonical" href="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/" />
        

        <title>Ezra Miller deletes Instagram after going missing with teen they allegedly groomed - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="2022-06-16T15:27:14" name="pubdate" itemprop="datePublished" />
<meta content="2022-06-16T15:27:14" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="max-image-preview:large" name="robots" />
<meta content="allegedly, groomed, ezra, shared, memes, seemingly, mocking, authorities, miller, deletes, instagram, teen" name="keywords" />
<meta content="Ezra Miller has deleted their Instagram after going missing (or on the run) with Tokata Iron Eyes following allegations of grooming. The Flash actor shared memes seemingly mocking authorities. " name="description" />
<meta content="Jazmin Duribe" name="parsely-author" />
<meta content="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/311460?width=680&crop=16_9&signature=YNeXXaEOUr_k1ilLLG2G2n1foFM=" property="og:image" />
<meta content="383" property="og:image:height" />
<meta content="680" property="og:image:width" />
<meta content="Ezra Miller has deleted their Instagram after going missing (or on the run) with Tokata Iron Eyes following allegations of grooming. The Flash actor shared memes seemingly mocking authorities. " property="og:description" />
<meta content="Ezra Miller deletes Instagram after going missing with teen they allegedly groomed" property="og:title" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/311460?width=680&crop=16_9&signature=YNeXXaEOUr_k1ilLLG2G2n1foFM=" name="twitter:image" />
<meta content="Ezra Miller has deleted their Instagram after going missing (or on the run) with Tokata Iron Eyes following allegations of grooming. The Flash actor shared memes seemingly mocking authorities. " name="twitter:description" />
<meta content="Ezra Miller deletes Instagram after going missing with teen they allegedly groomed" name="twitter:title" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
<meta content="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/" name="parsely-link" />
<meta content="/celeb/" name="parsely-section" />
<meta content="Ezra Miller deletes Instagram after going missing with teen they allegedly groomed" name="parsely-title" />
<meta content="20010" name="parsely-post-id" />
<meta content="2022-06-16T15:27:14+01:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/311460?width=680&crop=16_9&signature=YNeXXaEOUr_k1ilLLG2G2n1foFM=" name="parsely-image-url" />
<meta content="Jazmin Duribe" name="parsely-author" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_b19a8c.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.popbuzz.com";
            gusto.SITE_NAME = "PopBuzz";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/popbuzz/";
            gusto.CATEGORY_PATH = "/celeb/";
            gusto.PROJECT_NAME = "popbuzz";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "play_overlay": false, "player_url_ukrp": null, "is_localised": true, "twin_stations": null, "player_url": null, "global_player_enabled": false, "localisation_light_enabled": false, "localisations_enabled": false, "player_url_template": ""};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'banner_visibility_delay': 3000,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "PopBuzz",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/";
            gusto.station_twitter = 'popbuzz';
            gusto.FACEBOOK_APP_ID = '1590232324531551';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "popbuzz.com", "parent": null, "children": [101, 72, 109, 106, 108, 404, 111, 70, 418]}, "418": {"full_slug": "/index/", "name": "A-Z", "parent": 1}, "101": {"full_slug": "/news/", "name": "News", "parent": 1}, "70": {"full_slug": "/quizzes/", "name": "Quizzes", "parent": 1}, "231": {"full_slug": "/music/quizzes/", "name": "Quizzes", "parent": 72}, "72": {"full_slug": "/music/", "name": "Music", "parent": 1, "children": [105, 119, 239, 231, 102]}, "105": {"full_slug": "/music/artists/", "name": "Artists", "parent": 72}, "106": {"full_slug": "/internet/", "name": "Internet", "parent": 1}, "108": {"full_slug": "/life/", "name": "Life + Style", "parent": 1}, "109": {"full_slug": "/tv-film/", "name": "TV & Film", "parent": 1}, "111": {"full_slug": "/exclusives/", "name": "Video", "parent": 1}, "404": {"full_slug": "/celeb/", "name": "Celeb", "parent": 1}, "119": {"full_slug": "/music/news/", "name": "News", "parent": 72}, "239": {"full_slug": "/music/features/", "name": "Features", "parent": 72}, "102": {"full_slug": "/music/playlists/", "name": "Playlists", "parent": 72}};
            gusto.APP_INFO = {
                'android_download_url': "",
                'ios_download_url': "https://itunes.apple.com/gb/app/popbuzz/id1078206186?mt=8",
                'android_launch_url': ""
            };
            gusto.page_id = "20010";
            gusto.render_mode = "v4";
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
            gusto.udb_user = {
                'grid': null
            };
        </script>

        <!-- WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- RudderStack -->
        <script type="text/javascript">
            !function(){var e=window.rudderanalytics=window.rudderanalytics||[];e.methods=["load","page","track","identify","alias","group","ready","reset","getAnonymousId","setAnonymousId"],e.factory=function(t){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(t),e.push(r),e}};for(var t=0;t<e.methods.length;t++){var r=e.methods[t];e[r]=e.factory(r)}e.loadJS=function(e,t){var r=document.createElement("script");r.type="text/javascript",r.async=!0,r.src="https://cdn.rudderlabs.com/v1.1/rudder-analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(r,a)},e.loadJS(),
            e.load("29hRuwekWYClOe5UMCkPNhVk0yR", "https://global-dataplane.rudderstack.com"),
            e.page({
                
            })}();
        </script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        

        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"googleAnalytics": 755, "nielsen": 373, "outbrain": 164, "adyoulike": 259, "teads": 132, "remixd": 886, "digiteka": 343}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "parsely": "5efb47c3a86ed40d775a6693", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>


        <!-- Extra JS requested by cards (head) -->
        

        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                window.googletag = window.googletag || {cmd: []};
            </script>
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "signals": ["remixd"], "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "celeb", "category2": "celeb/ezra miller tokata iron eyes missing instagram", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/", "title": "Ezra Miller deletes Instagram after going missing with teen they allegedly groomed - PopBuzz", "brand": "popbuzz", "path": "/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/", "platformType": "web"}, "full_path": "/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&signals=%5B%27remixd%27%5D&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27celeb%27%2C+%27category2%27%3A+u%27celeb%2Fezra+miller+tokata+iron+eyes+missing+instagram%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Fceleb%2Fezra-miller-tokata-iron-eyes-missing-instagram%2F%27%2C+%27title%27%3A+u%27Ezra+Miller+deletes+Instagram+after+going+missing+with+teen+they+allegedly+groomed+-+PopBuzz%27%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Fceleb%2Fezra-miller-tokata-iron-eyes-missing-instagram%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fceleb%2Fezra-miller-tokata-iron-eyes-missing-instagram%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>
        
            
    
        <div id="ad-overlay" class="dac__overlay">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'overlay');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for overlay');
                    }
                })();
            </script>
        </div>
    


        
        
            


<header class="header header--with-contextual" id="header">
    <!-- BLOCK:0 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            <a tabindex="1" href="#main-content" id="skip-content" class="skip__content">Skip to content</a>
        </div>
    </div>

    <!-- BLOCK:1 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div id="top" class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p tabindex="0" class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:2 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav tabindex="-1" id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life-style "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life + Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--twitter"
                href="https://twitter.com/popbuzz"
                title="Follow PopBuzz on Twitter"
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--facebook"
                href="https://www.facebook.com/popbuzz"
                title="Follow PopBuzz on Facebook"
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--instagram"
                href="https://instagram.com/popbuzz"
                title="Follow PopBuzz on Instagram"
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--youtube"
                href="https://www.youtube.com/user/popbuzz"
                title="Follow PopBuzz on Youtube"
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--tiktok"
                href="https://www.tiktok.com/@popbuzz"
                title="Follow PopBuzz on TikTok"
                target="_blank">Follow PopBuzz on TikTok</a>
        </div>
    
 </div>

    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:3 TRENDING BAR/CONTEXT NAV -->
    <div id="main-content" class="header__section">
        
            <div class="contextual-nav__wrapper contextual-nav--pivot-available">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            Celeb
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                        <nav class="contextual-nav__nav">
                            <ul class="contextual-nav__nav__list">
                            
                                
                                    <li class="contextual-nav__nav__item" data-id=""><a href="/celeb/">
            Celeb Home
        </a></li>

                                
                            
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="424"><a href="/celeb/kylie-jenner/">
            Kylie Jenner 
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="423"><a href="/celeb/millie-bobby-brown/">
            Millie Bobby Brown
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="425"><a href="/celeb/kendall-jenner/">
            Kendall Jenner
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="426"><a href="/celeb/tom-holland/">
            Tom Holland
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="427"><a href="/celeb/robert-pattinson/">
            Robert Pattinson
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="428"><a href="/celeb/zendaya/">
            Zendaya
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="429"><a href="/celeb/zac-efron/">
            Zac Efron
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="446"><a href="/celeb/jojo-siwa/">
            JoJo Siwa
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="454"><a href="/celeb/kim-kardashian/">
            Kim Kardashian
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="456"><a href="/celeb/andrew-garfield/">
            Andrew Garfield
        </a></li>

                                
                            
                                
                                <li class="contextual-nav__nav__item contextual-nav__nav__contextual-parent">
                                    <a href="/">
                                        
                                            More PopBuzz
                                        
                                    </a>
                                </li>
                                
                            </ul>
                        </nav>
                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:4 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

         <!-- NIELSEN (needs to be executed after userContent.js) -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        

        <section role="main">
            
            
                <div class="dac__banner__wrapper">
                    
    
        <div id="ad-banner" class="dac__banner">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'banner');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for banner');
                    }
                })();
            </script>
        </div>
    


                </div>
            
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_18964" class="editorial cadmus full article  cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Ezra shared memes seemingly mocking authorities because they cannot be located and served. Ezra Miller has deleted their Instagram account after sharing memes mocking the authorities, who are currently unable to locate The Flash actor following allegations they groomed a 12-year-old fan.Earlier this month, a judge signed the request for a protective order against Ezra after Chase Iron Eyes and his wife Sara Jumping Eagle alleged Ezra had been controlling and manipulating their daughter Tokata. Tokata is currently 18 years old but at the time that she met Ezra, she would&#x27;ve been 12 and Ezra would&#x27;ve been 23. Tokata&#x27;s parents have accused Ezra of using &quot;violence, intimidation, threat of violence, fear, paranoia, delusions, and drugs to hold sway over a young adolescent Tokata&quot; and they&#x27;re concerned for their daughter&#x27;s safety.  Tokata has since defended Ezra, though, and insisted that her father is &quot;transphobic&quot;. READ MORE: Ezra Miller accused of allegedly grooming teen from the age of 12  Since leaving her parents home to be with Ezra, Tokata has been spotted in Vermont, Hawaii and Los Angeles, alongside Ezra. However, the authorities &quot;have no idea of knowing where Tokata and Ezra are to gain help from other jurisdictions&quot;, Tokata&#x27;s father told LA Times.Ezra has since shared multiple memes on their Instagram Stories which appear to be mocking the authorities for being unable to track them down.  In screenshots captured by The Direct, one of the memes read: &quot;You cannot touch me I am in another universe,&quot; while another said, &quot;Message from another dimension.&quot;  Another post also read: &quot;I am shielded from negative people &amp; their ill intent. My spirit, mind, body, soul + success are not altered by anyone&#x27;s envy. I am protected from all negative [illegible] people attempt to throw at me. Subconsciously &amp; consciously. I clear any &amp; all hidden peers who are hidden enemies.&quot; Ezra did not specify that the memes were in relation to their ongoing court battles and it&#x27;s possible that the images could be a reference to\u00a0The Flash, which will see protagonist Barry Allen meet multiversal versions of himself.WATCH: Ms. Marvel&#x27;s Iman Vellani vs. &#x27;The Most Impossible Marvel Quiz\u2019", "description": "Ezra shared memes seemingly mocking authorities because they cannot be located and served.", "creator": [{"@type": "Person", "name": "Jazmin Duribe"}], "image": ["https://images.popbuzz.com/images/311460?width=1200&crop=16_9&signature=XnSnZ9ad4ourUtRfFkf4rYnf9HM=", "https://images.popbuzz.com/images/311460?width=1200&crop=4_3&signature=Xa_qmNsE6MVxOi9BdjPhAYdq-LI=", "https://images.popbuzz.com/images/311460?width=1200&crop=1_1&signature=8b2mO07LXxBGcO2gt1mwAAUOAk0="], "datePublished": "2022-06-16T15:27:14+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "PopBuzz"}, "author": [{"@type": "Person", "name": "Jazmin Duribe"}], "headline": "Ezra Miller deletes Instagram after going missing with teen they allegedly groomed", "dateModified": "2022-06-16T15:27:23+01:00", "mainEntityOfPage": {"@id": "https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-missing-instagram/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': 'Ezra Miller deletes Instagram after going missing with teen they allegedly groomed',
                'publish_epoch': '1655389634',
                'slug': 'ezra-miller-tokata-iron-eyes-missing-instagram',
                'author': 'Jazmin Duribe',
                'category': 'Celeb'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-grooming/", "id": "18931", "title": "Ezra Miller accused of allegedly grooming teen from the age of 12"}, {"absolute_url": "http://www.popbuzz.com/style/beauty/kylie-jenner-twist-cultural-appropriation-braids/", "id": "14277", "title": "Kylie Jenner deletes Instagram photo after being accused of cultural appropriation"}, {"absolute_url": "http://www.popbuzz.com/internet/youtubers/jenna-marbles-instagram-twitter-deleted/", "id": "17564", "title": "Jenna Marbles deletes Instagram and Twitter one year after leaving YouTube"}];
        </script>
    
     
    
        <h1>Ezra Miller deletes Instagram after going missing with teen they allegedly groomed</h1>
    
    
    
        <p class="publish_date">16 June 2022, 15:27</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6286607346001" data-video-id="6286607346001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6286607346001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details author-details--has-avatar">
<img class="author-details__avatar" src="https://images.popbuzz.com/images/22393?crop=1_1&amp;width=200&amp;signature=yRrIbhZWfKVFjSn687blRMJ24jM=" alt="Jazmin Duribe" />
<p class="author-details__author">
        By Jazmin Duribe
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/jazminduribe" target="_blank" title="Follow Jazmin Duribe on Twitter" rel="author">
@jazminduribe</a>
</div>
<div class="social-share">
<a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Fceleb%2Fezra-miller-tokata-iron-eyes-missing-instagram%2F&amp;app_id=1590232324531551" target="_blank" onclick="gusto.tracking.social('facebook', 'share')">
<img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png" />
</a>
<a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Fceleb%2Fezra-miller-tokata-iron-eyes-missing-instagram%2F&amp;text=Ezra+Miller+deletes+Instagram+after+going+missing+with+teen+they+allegedly+groomed+%40popbuzz" target="_blank" onclick="gusto.tracking.social('twitter', 'share')">
<img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png" />
</a>
</div>
<p class="standfirst">Ezra shared memes seemingly mocking authorities because they cannot be located and served.</p>
<div class="remixd-audio-player-wrapper">
<h4 class="remixd-audio-player-wrapper__header">
        Listen to this article
    </h4>
<div id="remixd-audio-player">
<div id="remixd-audio-loading">Loading audio...</div>
</div>
</div>
<p class="paragraph-text">Ezra Miller has deleted their Instagram account after sharing memes mocking the authorities, who are currently unable to locate <a href="https://www.popbuzz.com/tv-film/news/dylan-obrien-the-flash-ezra-miller-wb/" rel="noopener" target="_blank"><em>The Flash</em></a> actor following <a href="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-grooming/" rel="noopener" target="_blank">allegations they groomed a 12-year-old fan</a>.</p><div id="Teads_ad1"></div><p class="paragraph-text">Earlier this month, a judge signed the request for a protective order against Ezra after Chase Iron Eyes and his wife Sara Jumping Eagle alleged Ezra had been controlling and manipulating their daughter Tokata. Tokata is currently 18 years old but at the time that she met Ezra, she would&#x27;ve been 12 and Ezra would&#x27;ve been 23. </p><p class="paragraph-text">Tokata&#x27;s parents have accused Ezra of using &quot;violence, intimidation, threat of violence, fear, paranoia, delusions, and drugs to hold sway over a young adolescent Tokata&quot; and they&#x27;re concerned for their daughter&#x27;s safety.  </p><p class="paragraph-text">Tokata has since defended Ezra, though, and insisted that her father is &quot;transphobic&quot;. </p><div class="adyoulike-article"></div><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/celeb/ezra-miller-tokata-iron-eyes-grooming/" rel="noopener" target="_blank">Ezra Miller accused of allegedly grooming teen from the age of 12 </a></p>
<figure>
<img alt="Ezra Miller deletes Instagram after going missing with girl he allegedly groomed." class="content-image" data-image-catalogue-id="311460" width="660" height="370" loading="lazy" src="https://images.popbuzz.com/images/311460?crop=16_9&amp;width=660&amp;relax=1&amp;signature=h-szeLVirRdHAytgV-qRaPa7rjA=" srcset="
                https://images.popbuzz.com/images/311460?crop=16_9&amp;width=375&amp;relax=1&amp;signature=Y8Ez_vIH3V7OCcOJkdVFcJpgros= 375w,
                https://images.popbuzz.com/images/311460?crop=16_9&amp;width=420&amp;relax=1&amp;signature=DPmSc0Q7-kFxupgqhQyBokLDGsc= 420w,
                https://images.popbuzz.com/images/311460?crop=16_9&amp;width=660&amp;relax=1&amp;signature=h-szeLVirRdHAytgV-qRaPa7rjA= 660w" sizes="
                (max-width: 375px) 375px,
                (max-width: 420px) 420px,
                660px" />
<figcaption>
    Ezra Miller deletes Instagram after going missing with girl he allegedly groomed.
    <span class="attribution">
        Picture: 
Samir Hussein/WireImage


    </span>
</figcaption>
</figure>
<p class="paragraph-text"><br />Since leaving her parents home to be with Ezra, Tokata has been spotted in Vermont, Hawaii and Los Angeles, alongside Ezra. However, the authorities &quot;have no idea of knowing where Tokata and Ezra are to gain help from other jurisdictions&quot;, Tokata&#x27;s father told <a href="https://www.latimes.com/entertainment-arts/story/2022-06-10/ezra-miller-grooming-abuse-allegations-tokata-iron-eyes" rel="noopener" target="_blank">LA Times</a>.</p><p class="paragraph-text">Ezra has since shared multiple memes on their Instagram Stories which appear to be mocking the authorities for being unable to track them down.  </p><p class="paragraph-text">In screenshots captured by <a href="https://thedirect.com/article/the-flash-ezra-miller-allegations-memes">The Direct</a>, one of the memes read: &quot;You cannot touch me I am in another universe,&quot; while another said, &quot;Message from another dimension.&quot;  </p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('medium-down');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu');
                    }
                })();
            </script>
</div>
</div>
<p class="paragraph-text">Another post also read: &quot;I am shielded from negative people &amp; their ill intent. My spirit, mind, body, soul + success are not altered by anyone&#x27;s envy. I am protected from all negative [illegible] people attempt to throw at me. Subconsciously &amp; consciously. I clear any &amp; all hidden peers who are hidden enemies.&quot;</p>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ezra Miller on Instagram<br />(1 more in comments) <a href="https://t.co/PVOBCQV0Sn">pic.twitter.com/PVOBCQV0Sn</a></p>&mdash; Zakarov (Soldier Boy Era) (@wasteland_gz) <a href="https://twitter.com/wasteland_gz/status/1536719561973567488?ref_src=twsrc%5Etfw">June 14, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p class="paragraph-text">Ezra did not specify that the memes were in relation to their ongoing court battles and it&#x27;s possible that the images could be a reference to <em>The Flash</em>, which will see protagonist Barry Allen meet multiversal versions of himself.</p><h2 class="heading-subtitle"><strong>WATCH: </strong><a href="https://www.popbuzz.com/tv-film/features/ms-marvel-iman-vellani-impossible-marvel-quiz/" rel="noopener" target="_blank"><strong>Ms. Marvel&#x27;s Iman Vellani vs. &#x27;The Most Impossible Marvel Quiz’</strong></a></h2>
<div class="embed_container">
<iframe class="js_youtube_embed" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/KdjJLGO7vrE?enablejsapi=1" allowfullscreen="allowfullscreen" class="js_youtube_embed" width="200"></iframe>
</div>

    
        
    
        <div id="ad-instream" class="dac__instream">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'instream');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for instream');
                    }
                })();
            </script>
        </div>
    


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

    <div class="dac__mpu-card">
    
        <div id="ad-mpu-desktop" class="dac__mpu-desktop">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu-desktop');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu-desktop');
                    }
                })();
            </script>
        </div>
    

</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Latest Celebrity News</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/khloe-kardashian-crying-tristan-thompson-cheating-reaction/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311443?width=105&amp;crop=1_1&amp;signature=Gd8Pf5ne5hGFXAUPBAOPN1BY-I0="
    width="105"
    height="105"
    alt="The Kardashians airs Khloe Kardashian&#39;s genuine reaction to Tristan cheating scandal"
    srcset="https://images.popbuzz.com/images/311443?width=105&amp;crop=1_1&amp;signature=Gd8Pf5ne5hGFXAUPBAOPN1BY-I0= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Khloe Kardashian breaks down in tears over Tristan</span><span class="truncated"> Thompson's cheating scandal in Kardashians finale</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/millie-bobby-brown-toe-thumb-instagram/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311151?width=105&amp;crop=1_1&amp;signature=nZbHPMsJLkAAbawQHwg191U-ojw="
    width="105"
    height="105"
    alt="Millie Bobby Brown wants to know if she has a &quot;toe thumb&quot;"
    srcset="https://images.popbuzz.com/images/311151?width=105&amp;crop=1_1&amp;signature=nZbHPMsJLkAAbawQHwg191U-ojw= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Millie Bobby Brown asks her followers if she has a "toe</span><span class="truncated"> thumb"</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/kim-kardashian-marilyn-monroe-dress-damaged/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/310932?width=105&amp;crop=1_1&amp;signature=SPu1jNvWyosB1kuICkTOXLuiHLI="
    width="105"
    height="105"
    alt="Kim Kardashian accused of damaging Marilyn Monroe&#39;s iconic dress"
    srcset="https://images.popbuzz.com/images/310932?width=105&amp;crop=1_1&amp;signature=SPu1jNvWyosB1kuICkTOXLuiHLI= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Kim Kardashian receives backlash after Marilyn Monroe's</span><span class="truncated"> dress she wore to Met Gala is damaged</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/rebel-wilson-sydney-morning-herald-article-gay/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/310838?width=105&amp;crop=1_1&amp;signature=KCRSLNw3ED3cr3X0uINDdn_cE9E="
    width="105"
    height="105"
    alt="Rebel Wilson addresses backlash to newspaper that tried to &quot;out&quot; her"
    srcset="https://images.popbuzz.com/images/310838?width=105&amp;crop=1_1&amp;signature=KCRSLNw3ED3cr3X0uINDdn_cE9E= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Rebel Wilson addresses backlash to newspaper that tried</span><span class="truncated"> to "out" her</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/lukas-gage-gay-sexuality/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/310836?width=105&amp;crop=1_1&amp;signature=TRpt_gC9ZhIfl6KgYsSj7Z-E0KY="
    width="105"
    height="105"
    alt="Lukas Gage claps back at people making assumptions about his sexuality"
    srcset="https://images.popbuzz.com/images/310836?width=105&amp;crop=1_1&amp;signature=TRpt_gC9ZhIfl6KgYsSj7Z-E0KY= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Lukas Gage claps back at people making assumptions about</span><span class="truncated"> his sexuality</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/news/">News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/rebel-wilson-girlfriend-ramona-agruma-dating-pride/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/310282?width=105&amp;crop=1_1&amp;signature=0QIBVNX7Ej4GmU1ohU4U72I6Om0="
    width="105"
    height="105"
    alt="Rebel Wilson celebrates Pride month by coming out with new girlfriend Ramona Agruma"
    srcset="https://images.popbuzz.com/images/310282?width=105&amp;crop=1_1&amp;signature=0QIBVNX7Ej4GmU1ohU4U72I6Om0= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Rebel Wilson celebrates Pride month by coming out with</span><span class="truncated"> new girlfriend Ramona Agruma</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Trending on PopBuzz</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/riverdale/ryan-grantham-mother-killed-murder/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311502?width=105&amp;crop=1_1&amp;signature=tSMOaBJ3Wqk_AzKdNyw5dbAK1rc="
    width="105"
    height="105"
    alt="Riverdale actor Ryan Grantham pleads guilty to killing his mother."
    srcset="https://images.popbuzz.com/images/311502?width=105&amp;crop=1_1&amp;signature=tSMOaBJ3Wqk_AzKdNyw5dbAK1rc= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Riverdale actor Ryan Grantham pleads guilty to killing</span><span class="truncated"> his mother</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/riverdale/">Riverdale</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/game-of-thrones/arya-gay-maisie-williams-queer-gendry-sex-scene/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311464?width=105&amp;crop=1_1&amp;signature=47lu1JUDJ9xGffukg8SE634x42Y="
    width="105"
    height="105"
    alt="Maisie Williams thought Arya was queer in Game of Thrones"
    srcset="https://images.popbuzz.com/images/311464?width=105&amp;crop=1_1&amp;signature=47lu1JUDJ9xGffukg8SE634x42Y= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Maisie Williams thought Arya was queer in Game of Thrones
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/game-of-thrones/">Game of Thrones</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/beyonce/news/renaissance-memes-album-b7/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311388?width=105&amp;crop=1_1&amp;signature=Ve-edPy2v7vgNRwFWnMTkN4xyAg="
    width="105"
    height="105"
    alt="Beyoncé Renaissance memes: All the funniest reactions to her new album"
    srcset="https://images.popbuzz.com/images/311388?width=105&amp;crop=1_1&amp;signature=Ve-edPy2v7vgNRwFWnMTkN4xyAg= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Beyoncé is back and the Renaissance memes will make you</span><span class="truncated"> scream BEYONCÉ?!!</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/beyonce/">Beyonce</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/ryan-gosling-ken-barbie-movie-memes/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311442?width=105&amp;crop=1_1&amp;signature=5heUrxzhvkE8P8mmEeoWBHLfuio="
    width="105"
    height="105"
    alt="All the memes about Ryan Gosling playing Ken in Barbie."
    srcset="https://images.popbuzz.com/images/311442?width=105&amp;crop=1_1&amp;signature=5heUrxzhvkE8P8mmEeoWBHLfuio= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">The memes about Ryan Gosling playing Ken in Barbie are</span><span class="truncated"> out of control</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/love-island/songs-music-soundtrack-playlist-tonight-2022/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/309551?width=105&amp;crop=1_1&amp;signature=BScSTS-DwyH64k0NECEE3T3RvMM="
    width="105"
    height="105"
    alt="Love Island 2022 songs: Every song played in each episode"
    srcset="https://images.popbuzz.com/images/309551?width=105&amp;crop=1_1&amp;signature=BScSTS-DwyH64k0NECEE3T3RvMM= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Love Island 2022 soundtrack: What songs were on Love</span><span class="truncated"> Island tonight?</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/love-island/">Love Island</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/stranger-things/4-eddie-010-theory-explained/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/311267?width=105&amp;crop=1_1&amp;signature=DuWLw5CI80S_TWZxd-YN8ilv3aM="
    width="105"
    height="105"
    alt="Stranger Things 4: The Eddie/010 theory explained"
    srcset="https://images.popbuzz.com/images/311267?width=105&amp;crop=1_1&amp;signature=DuWLw5CI80S_TWZxd-YN8ilv3aM= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Stranger Things 4: Is Eddie 010? The viral theory explained
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/stranger-things/">Stranger Things</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#top" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>
    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.globalplayer.com/" class="footer-hot-links__link">Listen to Global Player</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/uk-season-3-cast-out-of-drag/" class="footer-hot-links__link">Drag Race UK Season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">Sex Education season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/quizzes/cheugy-quiz/" class="footer-hot-links__link">Cheugy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/olivia-rodrigo/" class="footer-hot-links__link">Olivia Rodrigo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/high-school-musical-the-series/" class="footer-hot-links__link">High School Music: The Musical: The Series</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/taylor-swift/" class="footer-hot-links__link">Taylor Swift</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/dispo-invite-how-to-find/" class="footer-hot-links__link">Dispo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/3-release-date-cast-always-and-forever-lara-jean/" class="footer-hot-links__link">To All the Boys 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/chilling-adventures-of-sabrina/" class="footer-hot-links__link">Chilling Adventures of Sabrina</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://globalacademy.com/" class="footer-hot-links__link">Global Academy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/haunting-of-bly-manor/" class="footer-hot-links__link">The Haunting of Bly Manor</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">The Umbrella Academy 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/season-4-release-date-cast-trailer-spoilers-news/" class="footer-hot-links__link">Elite season 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/on-my-block/" class="footer-hot-links__link">On My Block</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/stranger-things-season-4-release-date-cast-trailer/" class="footer-hot-links__link">Stranger Things 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/" class="footer-hot-links__link">To All The Boys I&#39;ve Loved Before</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/panic-at-the-disco/" class="footer-hot-links__link">Panic! At The Disco</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://jobs.global.com" target="_blank">Global Jobs</a>
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--twitter"
                href="https://twitter.com/popbuzz"
                title="Follow PopBuzz on Twitter"
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--facebook"
                href="https://www.facebook.com/popbuzz"
                title="Follow PopBuzz on Facebook"
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--instagram"
                href="https://instagram.com/popbuzz"
                title="Follow PopBuzz on Instagram"
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--youtube"
                href="https://www.youtube.com/user/popbuzz"
                title="Follow PopBuzz on Youtube"
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--tiktok"
                href="https://www.tiktok.com/@popbuzz"
                title="Follow PopBuzz on TikTok"
                target="_blank">Follow PopBuzz on TikTok</a>
        </div>
    
 </div>

            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2022
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>



        


    
        
            <script src="/assets_v4r/dist/combined/js/page_609eb4.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
