

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_b19a8c.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_609eb4.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/051f15ac-1cfa-43aa-80f1-b95a1dd86798/main/640x360/7s232ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/541156?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Agn3HJw7G54U0dxqqc_Q8ij9vZg=" as="image" />
            
        
        
            <link rel="preload" href="/assets_v4r/dist/combined/fonts/chevrons.woff" as="font" type="font/woff" crossorigin/>
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        <link rel="canonical" href="https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/internet/viral/twitter-shut-down-memes/" />
        

        <title>Is Twitter shutting down? RIP Twitter memes go viral - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/541156?width=1200&crop=16_9&signature=cblthT2YQJXNlDPeGIYuq_eakMk=" property="og:image" />
<meta content="675" property="og:image:height" />
<meta content="1200" property="og:image:width" />
<meta content="After reports that Twitter was on the brink of collapse, users started posting #RIPTwitter memes. Here&#39;s all the best and funniest tweets." property="og:description" />
<meta content="RIP Twitter memes are going viral and they&#39;re truly god tier" property="og:title" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/541156?width=1200&crop=16_9&signature=cblthT2YQJXNlDPeGIYuq_eakMk=" name="twitter:image" />
<meta content="After reports that Twitter was on the brink of collapse, users started posting #RIPTwitter memes. Here&#39;s all the best and funniest tweets." name="twitter:description" />
<meta content="RIP Twitter memes are going viral and they&#39;re truly god tier" name="twitter:title" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
<meta content="2022-11-18T12:26:36" name="pubdate" itemprop="datePublished" />
<meta content="2022-11-18T12:26:36" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="max-image-preview:large" name="robots" />
<meta content="god, tier, elon, musk, rip, twitter, memes, tweeting, $44, billion, company, viral" name="keywords" />
<meta content="After reports that Twitter was on the brink of collapse, users started posting #RIPTwitter memes. Here&#39;s all the best and funniest tweets." name="description" />
<meta content="Katie Louise-Smith" name="parsely-author" />
<meta content="https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/" name="parsely-link" />
<meta content="/internet/viral/" name="parsely-section" />
<meta content="RIP Twitter memes are going viral and they&#39;re truly god tier" name="parsely-title" />
<meta content="20728" name="parsely-post-id" />
<meta content="2022-11-18T12:26:36+00:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/541156?width=1200&crop=16_9&signature=cblthT2YQJXNlDPeGIYuq_eakMk=" name="parsely-image-url" />
<meta content="Katie Louise Smith" name="parsely-author" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_b19a8c.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.popbuzz.com";
            gusto.SITE_NAME = "PopBuzz";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/popbuzz/";
            gusto.CATEGORY_PATH = "/internet/viral/";
            gusto.PROJECT_NAME = "popbuzz";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "play_overlay": false, "player_url_ukrp": null, "is_localised": true, "twin_stations": null, "player_url": null, "global_player_enabled": false, "localisation_light_enabled": false, "localisations_enabled": false, "player_url_template": ""};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'banner_visibility_delay': 3000,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': false,
                'enable_ads_ukrp': false,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "PopBuzz",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/internet/viral/twitter-shut-down-memes/";
            gusto.station_twitter = 'popbuzz';
            gusto.FACEBOOK_APP_ID = '1590232324531551';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "popbuzz.com", "parent": null, "children": [101, 72, 109, 106, 108, 404, 111, 70, 418]}, "418": {"full_slug": "/index/", "name": "A-Z", "parent": 1}, "101": {"full_slug": "/news/", "name": "News", "parent": 1}, "70": {"full_slug": "/quizzes/", "name": "Quizzes", "parent": 1}, "231": {"full_slug": "/music/quizzes/", "name": "Quizzes", "parent": 72}, "72": {"full_slug": "/music/", "name": "Music", "parent": 1, "children": [105, 119, 239, 231, 102]}, "105": {"full_slug": "/music/artists/", "name": "Artists", "parent": 72}, "106": {"full_slug": "/internet/", "name": "Internet", "parent": 1}, "108": {"full_slug": "/life/", "name": "Life + Style", "parent": 1}, "109": {"full_slug": "/tv-film/", "name": "TV & Film", "parent": 1}, "111": {"full_slug": "/exclusives/", "name": "Video", "parent": 1}, "404": {"full_slug": "/celeb/", "name": "Celeb", "parent": 1}, "119": {"full_slug": "/music/news/", "name": "News", "parent": 72}, "239": {"full_slug": "/music/features/", "name": "Features", "parent": 72}, "102": {"full_slug": "/music/playlists/", "name": "Playlists", "parent": 72}};
            gusto.APP_INFO = {
                'android_download_url': "",
                'ios_download_url': "https://itunes.apple.com/gb/app/popbuzz/id1078206186?mt=8",
                'android_launch_url': ""
            };
            gusto.page_id = "20728";
            gusto.render_mode = "v4";
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
            gusto.udb_user = {
                'grid': null
            };
        </script>

        <!-- WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- RudderStack -->
        <script type="text/javascript">
            !function(){var e=window.rudderanalytics=window.rudderanalytics||[];e.methods=["load","page","track","identify","alias","group","ready","reset","getAnonymousId","setAnonymousId"],e.factory=function(t){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(t),e.push(r),e}};for(var t=0;t<e.methods.length;t++){var r=e.methods[t];e[r]=e.factory(r)}e.loadJS=function(e,t){var r=document.createElement("script");r.type="text/javascript",r.async=!0,r.src="https://cdn.rudderlabs.com/v1.1/rudder-analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(r,a)},e.loadJS(),
                e.load("29hRuwekWYClOe5UMCkPNhVk0yR", "https://global-dataplane.rudderstack.com")
            }();
            window.WaitForIt.wait_for(['rudderstack_ready'], function() {
                window.rudderanalytics.page({
                    
                })
            }, 10000);
        </script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        

        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"googleAnalytics": 755, "nielsen": 373, "outbrain": 164, "adyoulike": 259, "teads": 132, "remixd": 886, "digiteka": 343}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "parsely": "5efb47c3a86ed40d775a6693", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>


        <!-- Extra JS requested by cards (head) -->
        

        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                window.googletag = window.googletag || {cmd: []};
            </script>
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "signals": ["remixd"], "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "internet", "category3": "internet/viral/twitter shut down memes", "category2": "internet/viral", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/", "title": "Is Twitter shutting down? RIP Twitter memes go viral - PopBuzz", "brand": "popbuzz", "path": "/internet/viral/twitter-shut-down-memes/", "platformType": "web"}, "full_path": "/internet/viral/twitter-shut-down-memes/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&signals=%5B%27remixd%27%5D&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27internet%27%2C+%27category3%27%3A+u%27internet%2Fviral%2Ftwitter+shut+down+memes%27%2C+%27category2%27%3A+u%27internet%2Fviral%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Finternet%2Fviral%2Ftwitter-shut-down-memes%2F%27%2C+%27title%27%3A+u%27Is+Twitter+shutting+down%3F+RIP+Twitter+memes+go+viral+-+PopBuzz%27%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Finternet%2Fviral%2Ftwitter-shut-down-memes%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Finternet%2Fviral%2Ftwitter-shut-down-memes%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>
        
            
    
        <div id="ad-overlay" class="dac__overlay">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'overlay');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for overlay');
                    }
                })();
            </script>
        </div>
    


        
        
            


<header class="header header--with-contextual" id="header">
    <!-- BLOCK:0 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            <a tabindex="1" href="#main-content" id="skip-content" class="skip__content">Skip to content</a>
        </div>
    </div>

    <!-- BLOCK:1 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div id="top" class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p tabindex="0" class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:2 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav tabindex="-1" id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life-style "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life + Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--twitter"
                href="https://twitter.com/popbuzz"
                title="Follow PopBuzz on Twitter"
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--facebook"
                href="https://www.facebook.com/popbuzz"
                title="Follow PopBuzz on Facebook"
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--instagram"
                href="https://instagram.com/popbuzz"
                title="Follow PopBuzz on Instagram"
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--youtube"
                href="https://www.youtube.com/user/popbuzz"
                title="Follow PopBuzz on Youtube"
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--tiktok"
                href="https://www.tiktok.com/@popbuzz"
                title="Follow PopBuzz on TikTok"
                target="_blank">Follow PopBuzz on TikTok</a>
        </div>
    
 </div>

    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:3 TRENDING BAR/CONTEXT NAV -->
    <div id="main-content" class="header__section">
        
            <div class="contextual-nav__wrapper contextual-nav--pivot-available">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            Internet
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                        <nav class="contextual-nav__nav">
                            <ul class="contextual-nav__nav__list">
                            
                                
                                    <li class="contextual-nav__nav__item" data-id=""><a href="/internet/">
            Internet Home
        </a></li>

                                
                            
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="107"><a href="/internet/viral/">
            Viral
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="219"><a href="/internet/social-media/">
            Social Media
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="75"><a href="/internet/youtubers/">
            YouTubers
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="359"><a href="/internet/podcasts/">
            Podcasts
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="228"><a href="/internet/quizzes/">
            Quizzes
        </a></li>

                                
                            
                                
                                <li class="contextual-nav__nav__item contextual-nav__nav__contextual-parent">
                                    <a href="/">
                                        
                                            More PopBuzz
                                        
                                    </a>
                                </li>
                                
                            </ul>
                        </nav>
                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:4 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

         <!-- NIELSEN (needs to be executed after userContent.js) -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        

        <section role="main">
            
            
                <div class="dac__banner__wrapper">
                    
    
        <div id="ad-banner" class="dac__banner">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'banner');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for banner');
                    }
                })();
            </script>
        </div>
    


                </div>
            
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_19649" class="editorial cadmus full article  cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Elon Musk is now also tweeting memes about the possible flop of his own $44 billion company. Is Twitter shutting down? Is Twitter dying? What is going ON? No idea tbh, but here&#x27;s a brief explainer and loads of memes about it. Over the past 12 hours, sources have reported that Twitter is on the brink of collapse. The reports come after hundreds of employees quit their jobs following an ultimatum issued to them by new owner Elon Musk. The ultimatum? Be &quot;extremely hardcore&quot; and work &quot;long hours at high intensity&quot; ...or leave. According to a report from Reuters, a lot of those departures include engineers responsible for &quot;fixing bugs and preventing service outages,&quot; leaving the stability of the platform up in the air a bit. One unnamed source told the outlet that the public version of Twitter &quot;was at risk of breaking during the night.&quot;As a result, the ol&#x27; bird app was flooded with memes about its own demise and #RIPTwitter quickly began trending.At time of publication, Twitter has not succumbed to death just yet. The memes about the whole thing, though? God tier. Twitter, we&#x27;ve had a good run. Shout out to everyone staying in the club &#x27;til the lights come on. Twitter collapsing? Before Spotify Wrapped day?! No idea what&#x27;s going on at Twitter HQ right now, but it&#x27;s probably this? This tweet will only make sense if you were on Twitter when the Fyre Festival documentary dropped. Pour one out to all the bookmarks and fancams we&#x27;ve loved and will now lose.  So, where we headed after this, lads? Tumblr? Pinterest? The Nintendo DS PictoChat? The latest illegal Club Penguin server? When the mass Tumblr sign-up comes, veterans better get priority boarding. There&#x27;s only one way to save Twitter: WE HAVE TO WIN REGIONALS! At least we got some good memes out of it. Nothing like meme-ing the potential flop of your own $44 billion impulse purchase, huh?  \ud83e\udee1\ud83e\udee1\ud83e\udee1\ud83e\udee1\ud83e\udee1\ud83e\udee1\ud83e\udee1 WATCH: Wakanda Forever&#x27;s Letitia Wright and Dominique Thorne take on The Most Impossible Black Panther Quiz", "description": "Elon Musk is now also tweeting memes about the possible flop of his own $44 billion company.", "creator": [{"@type": "Person", "name": "Katie Louise Smith"}], "image": ["https://images.popbuzz.com/images/541156?width=1512&crop=16_9&signature=_2txBBMj-fJbb-94ofpMryOkaps=", "https://images.popbuzz.com/images/541156?width=1512&crop=4_3&signature=pQlQxJErOf_f-TI7PeB4JPPEEZc=", "https://images.popbuzz.com/images/541156?width=1512&crop=1_1&signature=G2Ivo2meDH_GQAYhUQAm2NE7usw="], "datePublished": "2022-11-18T12:26:36+00:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "PopBuzz"}, "author": [{"@type": "Person", "name": "Katie Louise Smith"}], "headline": "RIP Twitter memes are going viral and they're truly god tier", "dateModified": "2022-11-18T12:26:47+00:00", "mainEntityOfPage": {"@id": "https://www.popbuzz.com/internet/viral/twitter-shut-down-memes/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': 'RIP Twitter memes are going viral and they&#39;re truly god tier',
                'publish_epoch': '1668774396',
                'slug': 'twitter-shut-down-memes',
                'author': 'Katie Louise Smith',
                'category': 'Viral'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/internet/viral/girl-explaining-screaming-meme/", "id": "19273", "title": "15 girl explaining memes that are so niche they're actually god tier"}, {"absolute_url": "http://www.popbuzz.com/internet/viral/best-bereal-memes/", "id": "19142", "title": "BeReal memes are going viral and they're so savage"}, {"absolute_url": "http://www.popbuzz.com/internet/viral/best-pope-francis-memes/", "id": "15959", "title": "17 hilarious Pope Francis memes that are god tier"}];
        </script>
    
     
    
        <h1>RIP Twitter memes are going viral and they&#39;re truly god tier</h1>
    
    
    
        <p class="publish_date">18 November 2022, 12:26</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6294575630001" data-video-id="6294575630001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6294575630001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details">
<p class="author-details__author">
        By Katie Louise Smith
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/_katesss" target="_blank" title="Follow Katie Louise Smith on Twitter" rel="author">
@_katesss</a>
</div>
<div class="social-share">
<a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Finternet%2Fviral%2Ftwitter-shut-down-memes%2F&amp;app_id=1590232324531551" target="_blank" onclick="gusto.tracking.social('facebook', 'share')">
<img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png" />
</a>
<a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Finternet%2Fviral%2Ftwitter-shut-down-memes%2F&amp;text=RIP+Twitter+memes+are+going+viral+and+they%27re+truly+god+tier+%40popbuzz" target="_blank" onclick="gusto.tracking.social('twitter', 'share')">
<img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png" />
</a>
</div>
<p class="standfirst">Elon Musk is now also tweeting memes about the possible flop of his own $44 billion company.</p>
<div class="remixd-audio-player-wrapper">
<h4 class="remixd-audio-player-wrapper__header">
        Listen to this article
    </h4>
<div id="remixd-audio-player">
<div id="remixd-audio-loading">Loading audio...</div>
</div>
</div>
<p class="paragraph-text">Is Twitter shutting down? Is Twitter dying? What is going <em>ON</em>? No idea tbh, but here&#x27;s a brief explainer and loads of memes about it. </p><div id="Teads_ad1"></div><p class="paragraph-text">Over the past 12 hours, sources have reported that Twitter is on the brink of collapse. The reports come after hundreds of employees quit their jobs following an <a href="https://www.theguardian.com/technology/2022/nov/16/elon-musk-gives-twitter-staff-deadline-to-commit-to-being-hardcore" rel="noopener" target="_blank">ultimatum issued to them by new owner Elon Musk</a>. The ultimatum? Be &quot;extremely hardcore&quot; and work &quot;long hours at high intensity&quot; ...or leave. </p><p class="paragraph-text">According to a report from <a href="https://www.reuters.com/technology/after-elon-musks-ultimatum-twitter-employees-start-exiting-2022-11-18/" rel="noopener" target="_blank">Reuters</a>, a lot of those departures include engineers responsible for &quot;fixing bugs and preventing service outages,&quot; leaving the stability of the platform up in the air a bit. One unnamed source told the outlet that the public version of Twitter &quot;was at risk of breaking during the night.&quot;</p><p class="paragraph-text">As a result, the ol&#x27; bird app was <em>flooded</em> with memes about its own demise and #RIPTwitter quickly began trending.</p><div class="adyoulike-article"></div><p class="paragraph-text">At time of publication, Twitter has not succumbed to death just yet. The memes about the whole thing, though? God tier.</p>
<figure>
<img alt="RIP Twitter memes are going viral" class="content-image" data-image-catalogue-id="541156" width="660" height="370" loading="lazy" src="https://images.popbuzz.com/images/541156?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Agn3HJw7G54U0dxqqc_Q8ij9vZg=" srcset="
                https://images.popbuzz.com/images/541156?crop=16_9&amp;width=375&amp;relax=1&amp;signature=4UBsQS2CEw0UKr74lCJNtUuLc0g= 375w,
                https://images.popbuzz.com/images/541156?crop=16_9&amp;width=420&amp;relax=1&amp;signature=vXTo8tZ_pK8Stjba2CGXtzNAQbo= 420w,
                https://images.popbuzz.com/images/541156?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Agn3HJw7G54U0dxqqc_Q8ij9vZg= 660w" sizes="
                (max-width: 375px) 375px,
                (max-width: 420px) 420px,
                660px" />
<figcaption>
    RIP Twitter memes are going viral.
    <span class="attribution">
        Picture: 
Chesnot/Getty Images, Club Penguin


    </span>
</figcaption>
</figure>
<h2 class="heading-subtitle">Twitter, we&#x27;ve had a good run.</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">It’s been a pleasure tweeting with y’all for the past 13 years. <a href="https://twitter.com/hashtag/RIPTwitter?src=hash&amp;ref_src=twsrc%5Etfw">#RIPTwitter</a> <a href="https://t.co/XsLuMNi59A">pic.twitter.com/XsLuMNi59A</a></p>&mdash; toby is the scranton strangler (@OhHELLNawl) <a href="https://twitter.com/OhHELLNawl/status/1593406075952300033?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">kinda feel like I’m on the last season of a well known television show  <a href="https://t.co/ZkBTp1tHex">pic.twitter.com/ZkBTp1tHex</a></p>&mdash; HOOD VOGUE is tired of poverty (@keyon) <a href="https://twitter.com/keyon/status/1593433006038999045?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">me looking at twitter: this feels like the end of toy story 3 when all the toys accepted their deaths as they approached the incinerator<br /><br />my wife: what the fuck are you talking about</p>&mdash; Ben Rosen (@ben_rosen) <a href="https://twitter.com/ben_rosen/status/1593437131153686533?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">why the end of twitter feel like i’m leaving the bad girls club</p>&mdash; Kemi Marie (@kemimarie) <a href="https://twitter.com/kemimarie/status/1593405423557570560?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">new year’s eve 1999 vibes rn</p>&mdash; Sharon Tharp (@sharontharp) <a href="https://twitter.com/sharontharp/status/1593417008351248384?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">Shout out to everyone staying in the club &#x27;til the lights come on.</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">IF YOU&#39;RE STILL ON TWITTER STAY IN LINE. IF YOU&#39;RE STILL ON TWITTER STAY IN LINE. IT IS YOUR CONSTITUTIONAL RIGHT.</p>&mdash; sybil grimalkin (@joblessthursday) <a href="https://twitter.com/joblessthursday/status/1593422821262184448?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">i’m staying on twitter till i get a message like this on my screen idc <a href="https://t.co/RhjjptSQUw">pic.twitter.com/RhjjptSQUw</a></p>&mdash; riddler’s discord kitten (@STEVENCRAlN) <a href="https://twitter.com/STEVENCRAlN/status/1593410048058970112?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Elon Musk can afford to lose $44B. We cannot afford to lose daily access to tomfoolery we will be depressed brother</p>&mdash; Aokiji クザン (@DukeOfZamunda) <a href="https://twitter.com/DukeOfZamunda/status/1593413795052810240?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">each time the TL refresh hesitates a second longer than usual <a href="https://t.co/407FzNAgbX">pic.twitter.com/407FzNAgbX</a></p>&mdash; herald of alien superstar (@Steph_I_Will) <a href="https://twitter.com/Steph_I_Will/status/1593404493827391488?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">Twitter collapsing? Before Spotify Wrapped day?!</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">twitter cant die yet we still havent had spotify wrapped day</p>&mdash; sybil grimalkin (@joblessthursday) <a href="https://twitter.com/joblessthursday/status/1593431773232345088?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">No idea what&#x27;s going on at Twitter HQ right now, but it&#x27;s probably this?</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Elon when he becomes the only employee at Twitter HQ <a href="https://t.co/csVpQou74B">pic.twitter.com/csVpQou74B</a></p>&mdash; Ricardo Martinez (@RickyMar49) <a href="https://twitter.com/RickyMar49/status/1593407051606233089?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">grimes in the server room rn  <a href="https://t.co/k1psFmD66M">pic.twitter.com/k1psFmD66M</a></p>&mdash; •ᴗ- (@evadentz) <a href="https://twitter.com/evadentz/status/1593435083913842691?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">This tweet will only make sense if you were on Twitter when the Fyre Festival documentary dropped.</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Only one man can get those Twitter employees back <a href="https://t.co/6TXqRq8CKE">pic.twitter.com/6TXqRq8CKE</a></p>&mdash; Eric Haywood (@EricHaywood) <a href="https://twitter.com/EricHaywood/status/1593407500392374273?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">Pour one out to all the bookmarks and fancams we&#x27;ve loved and will now lose. </h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">RIP to everything in my bookmarks. I really planned to go back to it one day.</p>&mdash; Morgan Elise Johnson (@MorganEliseJ) <a href="https://twitter.com/MorganEliseJ/status/1593405555980263424?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">imagine all the fancams disappearing into thin air… that’s the modern burning of the library of alexandria fr</p>&mdash; uncle june (@catholicguilter) <a href="https://twitter.com/catholicguilter/status/1593440038624403456?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">So, where we headed after this, lads? Tumblr? Pinterest? The Nintendo DS PictoChat? The latest illegal Club Penguin server?</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">when y’all see me dancing on tiktok next week PLEASE stay silent</p>&mdash; tia (@cursedhive) <a href="https://twitter.com/cursedhive/status/1593424009080848389?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Can’t believe I’ve seen the death of MySpace, Vine, Twitter, and the rebirth of Tumblr all in the same lifetime.</p>&mdash; Sammi Does (@does_sammi) <a href="https://twitter.com/does_sammi/status/1593418721673912320?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">when twitter dies <a href="https://t.co/ZC3C5zZKMx">pic.twitter.com/ZC3C5zZKMx</a></p>&mdash; twilight renaissance | fanpage (@twilightreborn) <a href="https://twitter.com/twilightreborn/status/1593417766580719616?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me and the homies trying to figure out how Pinterest work <a href="https://t.co/Gtgmw0DvEy">pic.twitter.com/Gtgmw0DvEy</a></p>&mdash; Kofie (@Kofie) <a href="https://twitter.com/Kofie/status/1593420307695472640?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Well, if this is it, see you guys over here.  <a href="https://twitter.com/hashtag/RIPTwitter?src=hash&amp;ref_src=twsrc%5Etfw">#RIPTwitter</a> <a href="https://t.co/vP6YY9GVmg">pic.twitter.com/vP6YY9GVmg</a></p>&mdash; Tyler Roney (@TylerJRoney) <a href="https://twitter.com/TylerJRoney/status/1593408406521581569?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">damn twitter is feeling like this rn <a href="https://twitter.com/hashtag/RIPTwitter?src=hash&amp;ref_src=twsrc%5Etfw">#RIPTwitter</a> <a href="https://t.co/OL0rac0GlN">pic.twitter.com/OL0rac0GlN</a></p>&mdash; nat :) (@nataliecherwaty) <a href="https://twitter.com/nataliecherwaty/status/1593458908923830272?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">When the mass Tumblr sign-up comes, veterans better get priority boarding.</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="zxx" dir="ltr"><a href="https://t.co/ixbAwSlMkB">https://t.co/ixbAwSlMkB</a> <a href="https://t.co/GSVh3IbZkT">pic.twitter.com/GSVh3IbZkT</a></p>&mdash; tumblr dot com the website and app (@tumblr) <a href="https://twitter.com/tumblr/status/1593444215354118145?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">There&#x27;s only one way to save Twitter: WE HAVE TO WIN REGIONALS!</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">to save twitter we have to put on a SHOW</p>&mdash; Tyler Dinucci!! (@TylerDinucci) <a href="https://twitter.com/TylerDinucci/status/1593407947660476417?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">At least we got some good memes out of it.</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Us tomorrow when Twitter is still up and running <a href="https://t.co/z1vykWqzm2">pic.twitter.com/z1vykWqzm2</a></p>&mdash; Маделейн 💌 (@normalmadeline) <a href="https://twitter.com/normalmadeline/status/1593411302692626433?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">logging off after spending all night posting about how this place is shutting down <a href="https://t.co/mSpKFBzOje">pic.twitter.com/mSpKFBzOje</a></p>&mdash; the thicc husband &amp; father (@lukeisamazing) <a href="https://twitter.com/lukeisamazing/status/1593439188371881986?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">Nothing like meme-ing the potential flop of your own $44 billion impulse purchase, huh? </h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="zxx" dir="ltr"><a href="https://t.co/rbwbsLA1ZG">pic.twitter.com/rbwbsLA1ZG</a></p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1593459801966538755?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">🫡🫡🫡🫡🫡🫡🫡</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me looking back at my three followers one last time since Twitter about to shut down <a href="https://twitter.com/hashtag/RIPTwitter?src=hash&amp;ref_src=twsrc%5Etfw">#RIPTwitter</a> <a href="https://twitter.com/hashtag/TwitterDown?src=hash&amp;ref_src=twsrc%5Etfw">#TwitterDown</a> <br /> <a href="https://t.co/1MITBwhlZB">pic.twitter.com/1MITBwhlZB</a></p>&mdash; JC (@JuanCafecito) <a href="https://twitter.com/JuanCafecito/status/1593422007206453248?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">This wasn&#39;t just a hell site, it was a hell home</p>&mdash; heather (@lollyrots) <a href="https://twitter.com/lollyrots/status/1593409151497109507?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Goodbye twitter. You’ve stunted my mental development since 2009 but it was slay</p>&mdash; Cam🥨 (@Camcroxx) <a href="https://twitter.com/Camcroxx/status/1593414387187998720?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<h2 class="heading-subtitle">WATCH:<strong> </strong><a href="https://www.popbuzz.com/tv-film/features/black-panther-letitia-wright-dominique-thorne-impossible-quiz/" rel="noopener" target="_blank">Wakanda Forever&#x27;s Letitia Wright and Dominique Thorne take on The Most Impossible Black Panther Quiz</a></h2>
<div class="embed_container">
<iframe class="js_youtube_embed" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/JrGCUdEhOJA?enablejsapi=1" allowfullscreen="allowfullscreen" class="js_youtube_embed" width="200"></iframe>
</div>

    
        
    
        <div id="ad-instream" class="dac__instream">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'instream');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for instream');
                    }
                })();
            </script>
        </div>
    


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

    <div class="dac__mpu-card">
    
        <div id="ad-mpu-desktop" class="dac__mpu-desktop">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu-desktop');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu-desktop');
                    }
                })();
            </script>
        </div>
    

</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Latest Viral News</span>
            
        </h2>
        
    

    

        
            
<div class="gallery editorial promo short-form landscape gallery pivot">

    

    <a href="/internet/viral/slang-tiktok/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://assets.popbuzz.com/2021/05/tiktok-slang-a-complete-guide-and-what-they-mean-1612367375-list-tablet-0.jpg" alt="TikTok slang: A complete guide and what they mean" /></div><h3>
        
            
            TikTok slang: A complete guide to the meanings behind each phrase
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/black-panther-namor-memes-tenoch-huerta-thirst/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/516111?width=105&amp;crop=1_1&amp;signature=YrKjquIBgFjpPRxCRhKpgVD0-wM="
    width="105"
    height="105"
    alt="Black Panther fans are thirsting over Namor in Wakanda Forever and I agree"
    srcset="https://images.popbuzz.com/images/516111?width=105&amp;crop=1_1&amp;signature=YrKjquIBgFjpPRxCRhKpgVD0-wM= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Black Panther fans are thirsting over Namor in Wakanda Forever and I agree
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/mia-goth-real-voice-video/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/489898?width=105&amp;crop=1_1&amp;signature=qHmqtTqifb5xgLtiuuHBohZg-mI="
    width="105"
    height="105"
    alt="Mia Goth&#39;s real voice is breaking the internet"
    srcset="https://images.popbuzz.com/images/489898?width=105&amp;crop=1_1&amp;signature=qHmqtTqifb5xgLtiuuHBohZg-mI= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Everyone is losing it over Mia Goth&#39;s real voice
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/the-crown-season-5-john-major-jonny-lee-miller/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/489204?width=105&amp;crop=1_1&amp;signature=E4KMJ8L76kZDuwxXYg0yCYU1M_A="
    width="105"
    height="105"
    alt="The Crown viewers are thirsting over John Major and I blame Jonny Lee Miller"
    srcset="https://images.popbuzz.com/images/489204?width=105&amp;crop=1_1&amp;signature=E4KMJ8L76kZDuwxXYg0yCYU1M_A= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            The Crown viewers are thirsting over John Major and I blame Jonny Lee Miller
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/news/">News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/drake-21-savage-meme-rich-flex-do-something-for-me/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/489016?width=105&amp;crop=1_1&amp;signature=EXjKu1F0MG2MlHfSJJeYMrV3OeI="
    width="105"
    height="105"
    alt="Drake and 21 Savage &#39;Rich Flex&#39; memes go viral thanks to Drake&#39;s lyrics"
    srcset="https://images.popbuzz.com/images/489016?width=105&amp;crop=1_1&amp;signature=EXjKu1F0MG2MlHfSJJeYMrV3OeI= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Drake memes go viral thanks to Rich Flex&#39;s &quot;21, can you do something for me?&quot; lyric
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Trending on PopBuzz</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/elite-netflix/season-7-cast-leaving-6-new-characters/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/541263?width=105&amp;crop=1_1&amp;signature=W6yG6LjSjOUb6BwdyEJKmLgBvVk="
    width="105"
    height="105"
    alt="Elite season 7 cast: Who is leaving Elite after season 6 and who is joining?"
    srcset="https://images.popbuzz.com/images/541263?width=105&amp;crop=1_1&amp;signature=W6yG6LjSjOUb6BwdyEJKmLgBvVk= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Elite season 7 cast: Who is leaving Elite after season 6 and who is joining?
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/elite-netflix/">Elite</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/elite-netflix/season-7-release-date-cast-trailer-news/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/541272?width=105&amp;crop=1_1&amp;signature=qQ9VAAnFvyTP97uxYbJULRtf41k="
    width="105"
    height="105"
    alt="Elite season 7: Release date, cast, spoilers, trailers and news about the Netflix series"
    srcset="https://images.popbuzz.com/images/541272?width=105&amp;crop=1_1&amp;signature=qQ9VAAnFvyTP97uxYbJULRtf41k= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Elite season 7: Release date, cast, spoilers, trailers and news about the Netflix series
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/elite-netflix/">Elite</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/ashley-tisdale-austin-butler-related-cousins/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/541255?width=105&amp;crop=1_1&amp;signature=tykOmzGm23U0uPyMI4iSC2foxCs="
    width="105"
    height="105"
    alt="Ashley Tisdale just discovered that she&#39;s related to Austin Butler"
    srcset="https://images.popbuzz.com/images/541255?width=105&amp;crop=1_1&amp;signature=tykOmzGm23U0uPyMI4iSC2foxCs= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Ashley Tisdale just discovered she&#39;s related to best friend Austin Butler
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/celeb/">Celeb</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/elite-netflix/season-6-ending-ivan-dead-who-dies/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/541242?width=105&amp;crop=1_1&amp;signature=QMCBqT3dWw4zmYwZXfUW4gNiKnI="
    width="105"
    height="105"
    alt="Elite season 6 ending explained: Is Iván dead and who hit him?"
    srcset="https://images.popbuzz.com/images/541242?width=105&amp;crop=1_1&amp;signature=QMCBqT3dWw4zmYwZXfUW4gNiKnI= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Is Iván dead in Elite season 6 and who hit him? The ending explained
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/elite-netflix/">Elite</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/greys-anatomy/ellen-pompeo-last-episode-meredith-grey-what-happens/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/541217?width=105&amp;crop=1_1&amp;signature=YXtWRgeVmpCAbu216biJVD895Sc="
    width="105"
    height="105"
    alt="How does Meredith Grey leave Grey&#39;s Anatomy?"
    srcset="https://images.popbuzz.com/images/541217?width=105&amp;crop=1_1&amp;signature=YXtWRgeVmpCAbu216biJVD895Sc= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Here&#39;s how Meredith Grey leaves Grey&#39;s Anatomy in Ellen Pompeo&#39;s last episode
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/greys-anatomy/">Grey&#39;s Anatomy</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/beyonce/news/renaissance-tour-tickets-prices-presale-dates-setlist/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/358442?width=105&amp;crop=1_1&amp;signature=5-kcNYvTD1nHzpGJfn037Us4GI4="
    width="105"
    height="105"
    alt="Beyoncé Renaissance tour: Tickets, prices, presale, dates, setlist and everything you need to know"
    srcset="https://images.popbuzz.com/images/358442?width=105&amp;crop=1_1&amp;signature=5-kcNYvTD1nHzpGJfn037Us4GI4= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Beyoncé Renaissance tour: Tickets, prices, presale, dates, setlist and everything you</span><span class="truncated"> need to know</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/beyonce/">Beyonce</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#top" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>
    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/after/" class="footer-hot-links__link">After</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/paramore/" class="footer-hot-links__link">Paramore</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/kardashians/" class="footer-hot-links__link">The Kardashians</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/news/netflix-wednesday-release-date-cast-plot-trailer/" class="footer-hot-links__link">Netflix&#39;s Wednesday</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/love-island/" class="footer-hot-links__link">Love Island</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-summer-i-turned-pretty/" class="footer-hot-links__link">The Summer I Turned Pretty</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/" class="footer-hot-links__link">Elite</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/season-3-release-date-cast-trailer-spoilers-hbo/" class="footer-hot-links__link">Euphoria season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/" class="footer-hot-links__link">Social Media</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/season-5-release-date-cast-plot-trailer/" class="footer-hot-links__link">Stranger Things 5</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/" class="footer-hot-links__link">Music News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/news/" class="footer-hot-links__link">Film News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/news/" class="footer-hot-links__link">TV News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/marvel/" class="footer-hot-links__link">Marvel</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/twilight/" class="footer-hot-links__link">Twilight</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/squid-game/" class="footer-hot-links__link">Squid Game</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/selling-sunset/" class="footer-hot-links__link">Selling Sunset</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/netflix-you/" class="footer-hot-links__link">You</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/never-have-i-ever/" class="footer-hot-links__link">Never Have I Ever</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/bridgerton/" class="footer-hot-links__link">Bridgerton</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/paramore/" class="footer-hot-links__link">Paramore</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/machine-gun-kelly/" class="footer-hot-links__link">Machine Gun Kelly</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/selena-gomez/" class="footer-hot-links__link">Selena Gomez</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/kourtney-kardashian/" class="footer-hot-links__link">Kourtney Kardashian</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/khloe-kardashian/" class="footer-hot-links__link">Khloe Kardashian</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/andrew-garfield/" class="footer-hot-links__link">Andrew Garfield</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/kim-kardashian/" class="footer-hot-links__link">Kim Kardashian</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/jojo-siwa/" class="footer-hot-links__link">JoJo Siwa</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/zendaya/" class="footer-hot-links__link">Zendaya</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/robert-pattinson/" class="footer-hot-links__link">Robert Pattinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/tom-holland/" class="footer-hot-links__link">Tom Holland</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/kendall-jenner/" class="footer-hot-links__link">Kendall Jenner</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/celeb/kylie-jenner/" class="footer-hot-links__link">Kylie Jenner</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/ariana-grande/" class="footer-hot-links__link">Ariana Grande</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/demi-lovato/" class="footer-hot-links__link">Demi Lovato</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.globalplayer.com/" class="footer-hot-links__link">Listen to Global Player</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/olivia-rodrigo/" class="footer-hot-links__link">Olivia Rodrigo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/high-school-musical-the-series/" class="footer-hot-links__link">High School Music: The Musical: The Series</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/taylor-swift/" class="footer-hot-links__link">Taylor Swift</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://globalacademy.com/" class="footer-hot-links__link">Global Academy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things" class="footer-hot-links__link">Stranger Things</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://jobs.global.com" target="_blank">Global Jobs</a>
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--twitter"
                href="https://twitter.com/popbuzz"
                title="Follow PopBuzz on Twitter"
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--facebook"
                href="https://www.facebook.com/popbuzz"
                title="Follow PopBuzz on Facebook"
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--instagram"
                href="https://instagram.com/popbuzz"
                title="Follow PopBuzz on Instagram"
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--youtube"
                href="https://www.youtube.com/user/popbuzz"
                title="Follow PopBuzz on Youtube"
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
    
        <div class="social-links__item">
            <a class="social-links__link social-links__link--tiktok"
                href="https://www.tiktok.com/@popbuzz"
                title="Follow PopBuzz on TikTok"
                target="_blank">Follow PopBuzz on TikTok</a>
        </div>
    
 </div>

            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2022
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>



        


    
        
            <script src="/assets_v4r/dist/combined/js/page_609eb4.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
