

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_1d16a0.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_151299.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6057949401001/0dba64e6-01fa-4a72-9674-f3d065084187/5508fede-a8f5-4a64-b098-93779a4d6a5d/640x360/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/22393?crop=1_1&amp;width=200&amp;signature=yRrIbhZWfKVFjSn687blRMJ24jM=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/253978?crop=16_9&amp;width=660&amp;relax=1&amp;signature=2A1rJ9wXSzsm4Boj4vZJsl--8yc=" as="image" />
            
        
        
            <link rel="preload" href="/assets_v4r/dist/combined/fonts/chevrons.woff" as="font" type="font/woff" crossorigin/>
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        <link rel="canonical" href="https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/" />
        

        <title>YouTuber Chris Chan arrested for incest after admitting to having sex with her mother - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/" name="parsely-link" />
<meta content="/internet/youtubers/" name="parsely-section" />
<meta content="YouTuber Chris Chan arrested for incest after admitting to having sex with her mother" name="parsely-title" />
<meta content="18402" name="parsely-post-id" />
<meta content="2021-08-04T14:00:51+01:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/253978?width=680&crop=16_9&signature=wnXpGjBwO6H3UDT6Amb51dUi0i4=" name="parsely-image-url" />
<meta content="Jazmin Duribe" name="parsely-author" />
<meta content="https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/253978?width=680&crop=16_9&signature=wnXpGjBwO6H3UDT6Amb51dUi0i4=" property="og:image" />
<meta content="383" property="og:image:height" />
<meta content="680" property="og:image:width" />
<meta content="Why did Chris Chan get arrested? Sonichu creator Christine Weston Chandler admits sexual relationship with mother Barbara in leaked audio." property="og:description" />
<meta content="YouTuber Chris Chan arrested for incest after admitting to having sex with her mother" property="og:title" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/253978?width=680&crop=16_9&signature=wnXpGjBwO6H3UDT6Amb51dUi0i4=" name="twitter:image" />
<meta content="Why did Chris Chan get arrested? Sonichu creator Christine Weston Chandler admits sexual relationship with mother Barbara in leaked audio." name="twitter:description" />
<meta content="YouTuber Chris Chan arrested for incest after admitting to having sex with her mother" name="twitter:title" />
<meta content="internet, youtubers, chris-chan-arrested-sonichu-incest-mother-leaked-audio" name="sailthru.tags" />
<meta content="2021-08-04 14:00:51+01:00" name="sailthru.date" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
<meta content="2021-08-04T14:00:51" name="pubdate" itemprop="datePublished" />
<meta content="2021-08-04T14:00:51" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="youtuber, chris, chan, arrested, incest, admitting, sex, mother, happened, radio, fm, dab" name="keywords" />
<meta content="Why did Chris Chan get arrested? Sonichu creator Christine Weston Chandler admits sexual relationship with mother Barbara in leaked audio." name="description" />
<meta content="Jazmin Duribe" name="parsely-author" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_1d16a0.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.popbuzz.com";
            gusto.SITE_NAME = "PopBuzz";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/popbuzz/";
            gusto.CATEGORY_PATH = "/internet/youtubers/";
            gusto.PROJECT_NAME = "popbuzz";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "play_overlay": false, "player_url_ukrp": null, "is_localised": true, "twin_stations": null, "player_url": null, "global_player_enabled": false, "localisation_light_enabled": false, "localisations_enabled": false, "player_url_template": ""};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'banner_visibility_delay': 3000,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': false,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "PopBuzz",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/";
            gusto.station_twitter = 'popbuzz';
            gusto.FACEBOOK_APP_ID = '1590232324531551';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "popbuzz.com", "parent": null, "children": [101, 70, 111, 72, 109, 106, 108, 110, 404, 418]}, "418": {"full_slug": "/index/", "name": "A-Z", "parent": 1}, "101": {"full_slug": "/news/", "name": "News", "parent": 1}, "70": {"full_slug": "/quizzes/", "name": "Quizzes", "parent": 1}, "231": {"full_slug": "/music/quizzes/", "name": "Quizzes", "parent": 72}, "72": {"full_slug": "/music/", "name": "Music", "parent": 1, "children": [105, 119, 239, 231, 102]}, "105": {"full_slug": "/music/artists/", "name": "Artists", "parent": 72}, "106": {"full_slug": "/internet/", "name": "Internet", "parent": 1}, "108": {"full_slug": "/life/", "name": "Life", "parent": 1}, "109": {"full_slug": "/tv-film/", "name": "TV & Film", "parent": 1}, "110": {"full_slug": "/style/", "name": "Style", "parent": 1, "children": [361, 362, 230]}, "111": {"full_slug": "/exclusives/", "name": "Video", "parent": 1}, "102": {"full_slug": "/music/playlists/", "name": "Playlists", "parent": 72}, "404": {"full_slug": "/celeb/", "name": "Celeb", "parent": 1}, "119": {"full_slug": "/music/news/", "name": "News", "parent": 72}, "239": {"full_slug": "/music/features/", "name": "Features", "parent": 72}, "361": {"full_slug": "/style/beauty/", "name": "Beauty", "parent": 110}, "362": {"full_slug": "/style/fashion/", "name": "Fashion", "parent": 110}, "230": {"full_slug": "/style/quizzes/", "name": "Quizzes", "parent": 110}};
            gusto.APP_INFO = {
                'android_download_url': "",
                'ios_download_url': "https://itunes.apple.com/gb/app/popbuzz/id1078206186?mt=8",
                'android_launch_url': ""
            };
            gusto.page_id = "18402";
            gusto.render_mode = "v4";
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
            gusto.udb_user = {
                'grid': null
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"googleAnalytics": 755, "nielsen": 373, "outbrain": 164, "adyoulike": 259, "remixd": 886, "digiteka": 343}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "parsely": "5efb47c3a86ed40d775a6693", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                window.googletag = window.googletag || {cmd: []};
            </script>
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "internet", "category3": "internet/youtubers/chris chan arrested sonichu incest mother leaked audio", "category2": "internet/youtubers", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/", "title": "YouTuber Chris Chan arrested for incest after admitting to having sex with her mother", "brand": "popbuzz", "path": "/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/", "platformType": "web"}, "full_path": "/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27internet%27%2C+%27category3%27%3A+u%27internet%2Fyoutubers%2Fchris+chan+arrested+sonichu+incest+mother+leaked+audio%27%2C+%27category2%27%3A+u%27internet%2Fyoutubers%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Finternet%2Fyoutubers%2Fchris-chan-arrested-sonichu-incest-mother-leaked-audio%2F%27%2C+%27title%27%3A+u%27YouTuber+Chris+Chan+arrested+for+incest+after+admitting+to+having+sex+with+her+mother%27%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Finternet%2Fyoutubers%2Fchris-chan-arrested-sonichu-incest-mother-leaked-audio%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Finternet%2Fyoutubers%2Fchris-chan-arrested-sonichu-incest-mother-leaked-audio%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>
        
            
    
        <div id="ad-overlay" class="dac__overlay">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'overlay');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for overlay');
                    }
                })();
            </script>
        </div>
    


        
        
            


<header class="header header--with-contextual" id="header">

    <!-- BLOCK:0 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
        </div>
    </div>

    <!-- BLOCK:1 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:2 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life</a>
                    
                </li>
                
                <li  class="nav-style "
                    
                    
                        data-id="110"
                     >

                    
                    <a href="/style/">Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:3 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper contextual-nav--pivot-available">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            Internet
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                        <nav class="contextual-nav__nav">
                            <ul class="contextual-nav__nav__list">
                            
                                
                                    <li class="contextual-nav__nav__item" data-id=""><a href="/internet/">
            Internet Home
        </a></li>

                                
                            
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="107"><a href="/internet/viral/">
            Viral
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="219"><a href="/internet/social-media/">
            Social Media
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="75"><a href="/internet/youtubers/">
            YouTubers
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="359"><a href="/internet/podcasts/">
            Podcasts
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="228"><a href="/internet/quizzes/">
            Quizzes
        </a></li>

                                
                            
                                
                                <li class="contextual-nav__nav__item contextual-nav__nav__contextual-parent">
                                    <a href="/">
                                        
                                            More PopBuzz
                                        
                                    </a>
                                </li>
                                
                            </ul>
                        </nav>
                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:4 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

         <!-- NIELSEN (needs to be executed after userContent.js) -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        <section role="main">
            
            
                <div class="dac__banner__wrapper">
                    
    
        <div id="ad-banner" class="dac__banner">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'banner');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for banner');
                    }
                })();
            </script>
        </div>
    


                </div>
            
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_17401" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Why did Chris Chan get arrested? Here&#39;s what happened to the YouTuber. YouTuber and creator of comic character Sonichu, Christine Weston Chandler, has been arrested and charged with incest after a leaked recording allegedly showed Chandler admitting to having sex with her mother.Christine, known on the internet as Chris Chan, was being held at Henrico Regional Jail West Facility in Virginia on one count of incest and was taken to Greene County custody on Monday (Aug 2), a spokesperson for the Henrico County Sheriff&#x27;s Office told PEOPLE. On Friday,\u00a0an eight-minute recording\u00a0from a leaked phone call was posted on Kiwi Farms. In the audio, a person claiming to be Chandler discussed having a sexual relationship with her 79-year-old mother Barbara. The following day, Greene County Sheriff&#x27;s Office confirmed that they had &quot;received information involving sex crimes against a family member&quot; and an investigation led to an arrest warrant being issued. Chandler, 39, was then arrested in Ruckersville, Virginia.READ MORE: Jaclyn Hill hits back at claims she&#x27;s lying about &quot;traumatising&quot; kidnapping attempt Footage claiming to show the Chandler&#x27;s arrest quickly went viral. In the clip, Chandler appears to be in handcuffs with officers around her as she tells the cameras that &quot;everything is going to work out&quot;.Chandler is currently being held without bond and the investigation is ongoing &quot;with additional charges pending&quot;, it has been confirmed. Chandler, who is autistic, is known for being the creator of the comic character Sonichu, who is a blend of Pikachu and Sonic the Hedgehog. She was mercilessly trolled online over the years by people who have impersonated her, pretended to be her girlfriend and leaked her personal details.  In October 2011, Chandler and her mother were arrested after Barbara hit a local game store manager with her car. They were ordered to pay a fine, undergo community service and a year of probation. And in 2014, Chandler was arrested and banned from GameStop after she pepper sprayed an employee after they had asked her to leave. ", "description": "Why did Chris Chan get arrested? Here's what happened to the YouTuber.", "creator": [{"@type": "Person", "name": "Jazmin Duribe"}], "image": {"url": "https://images.popbuzz.com/images/253978?width=700&crop=16_9&signature=rax4tO6G4AeqfocdBD8rrpdQ3H4=", "width": 700, "@type": "ImageObject", "height": 394}, "datePublished": "2021-08-04T14:00:51+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "PopBuzz"}, "author": [{"@type": "Person", "name": "Jazmin Duribe"}], "headline": "YouTuber Chris Chan arrested for incest after admitting to having sex with her mother", "dateModified": "2021-08-04T14:01:00+01:00", "mainEntityOfPage": {"@id": "https://www.popbuzz.com/internet/youtubers/chris-chan-arrested-sonichu-incest-mother-leaked-audio/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': 'YouTuber Chris Chan arrested for incest after admitting to having sex with her mother',
                'publish_epoch': '1628082051',
                'slug': 'chris-chan-arrested-sonichu-incest-mother-leaked-audio',
                'author': 'Jazmin Duribe',
                'category': 'YouTubers'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/internet/youtubers/youtuber-arrested-accidentally-killing-boyfriend/", "id": "7936", "title": "YouTuber Arrested After Accidentally Killing Her Boyfriend In A \"Stunt\" Video"}, {"absolute_url": "http://www.popbuzz.com/life/news/brianna-brochu-jazzy-college-roommate-poisoning/", "id": "8937", "title": "College Girl Arrested For \"Poisoning\" Her Roommate After Bragging About It On Instagram"}, {"absolute_url": "http://www.popbuzz.com/music/artists/miley-cyrus/news/david-rumsey-stalker-iheartradio-festival/", "id": "13604", "title": "Miley Cyrus stalker David Rumsey arrested after threatening to \"impregnate\" her"}];
        </script>
    
     
    
        <h1>YouTuber Chris Chan arrested for incest after admitting to having sex with her mother</h1>
    
    
    
        <p class="publish_date">4 August 2021, 14:00</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6167981240001" data-video-id="6167981240001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6167981240001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details author-details--has-avatar">
<img class="author-details__avatar" src="https://images.popbuzz.com/images/22393?crop=1_1&amp;width=200&amp;signature=yRrIbhZWfKVFjSn687blRMJ24jM=" alt="Jazmin Duribe" />
<p class="author-details__author">
        By Jazmin Duribe
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/jazminduribe" target="_blank" title="Follow Jazmin Duribe on Twitter" rel="author">
@jazminduribe</a>
</div>
<div class="social-share">
<a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Finternet%2Fyoutubers%2Fchris-chan-arrested-sonichu-incest-mother-leaked-audio%2F&amp;app_id=1590232324531551" target="_blank" onclick="gusto.tracking.social('facebook', 'share')">
<img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png" />
</a>
<a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Finternet%2Fyoutubers%2Fchris-chan-arrested-sonichu-incest-mother-leaked-audio%2F&amp;text=YouTuber+Chris+Chan+arrested+for+incest+after+admitting+to+having+sex+with+her+mother+%40popbuzz" target="_blank" onclick="gusto.tracking.social('twitter', 'share')">
<img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png" />
</a>
</div>
<p class="standfirst">Why did Chris Chan get arrested? Here&#39;s what happened to the YouTuber.</p>
<p><a href="https://www.popbuzz.com/internet/youtubers/" rel="noopener" target="_blank">YouTube</a>r<a href="https://www.popbuzz.com/internet/youtubers/" rel="noopener" target="_blank"></a> and creator of comic character Sonichu, Christine Weston Chandler, has been arrested and charged with incest after a leaked recording allegedly showed Chandler admitting to having sex with her mother.</p><div id="Teads_ad1"></div><p>Christine, known on the internet as Chris Chan, was being held at Henrico Regional Jail West Facility in Virginia on one count of incest and was taken to Greene County custody on Monday (Aug 2), a spokesperson for the Henrico County Sheriff&#x27;s Office told <a href="https://people.com/crime/youtuber-chris-chan-arrested-suspicion-of-incest/" rel="noopener" target="_blank">PEOPLE</a>. </p><p>On Friday, <a href="https://www.youtube.com/watch?v=-o_NcaLLlCg">an eight-minute recording</a> from a leaked phone call was posted on Kiwi Farms. In the audio, a person claiming to be Chandler discussed having a sexual relationship with her 79-year-old mother Barbara. The following day, Greene County Sheriff&#x27;s Office confirmed that they had &quot;received information involving sex crimes against a family member&quot; and an investigation led to an arrest warrant being issued. Chandler, 39, was then arrested in Ruckersville, Virginia.</p><p><strong>READ MORE:</strong> <a href="https://www.popbuzz.com/internet/youtubers/jaclyn-hill-twitter-drama-kidnapped/" rel="noopener" target="_blank">Jaclyn Hill hits back at claims she&#x27;s lying about &quot;traumatising&quot; kidnapping attempt</a></p><div class="adyoulike-article"></div>
<figure>
<img alt="Why did Chris Chan get arrested?" class="content-image" data-image-catalogue-id="253978" width="660" height="370" loading="lazy" src="https://images.popbuzz.com/images/253978?crop=16_9&amp;width=660&amp;relax=1&amp;signature=2A1rJ9wXSzsm4Boj4vZJsl--8yc=" srcset="
            https://images.popbuzz.com/images/253978?crop=16_9&amp;width=375&amp;relax=1&amp;signature=dImawgLduA0s5n5VecqQ_vvmax8= 375w,
            https://images.popbuzz.com/images/253978?crop=16_9&amp;width=420&amp;relax=1&amp;signature=88jOHtS4cWM9YHZdgw6XhYyhI80= 420w,
            https://images.popbuzz.com/images/253978?crop=16_9&amp;width=660&amp;relax=1&amp;signature=2A1rJ9wXSzsm4Boj4vZJsl--8yc= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Why did Chris Chan get arrested?
    <span class="attribution">
        Picture: 
CwcvilleGuardian via YouTube


    </span>
</figcaption>
</figure>
<p>Footage claiming to show the Chandler&#x27;s arrest quickly went viral. In the clip, Chandler appears to be in handcuffs with officers around her as she tells the cameras that &quot;everything is going to work out&quot;.</p><p>Chandler is currently being held without bond and the investigation is ongoing &quot;with additional charges pending&quot;, it has been confirmed.</p>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Hey, Y’all. Today’s Collective Card, appropriately, is Turning In. There is drama in the air today. Each and every one of you all are encouraged to withdraw from any and all dramas, gossip, rumors, and whatever else will, and already has, approached your way today. ⚡️💙⚡️ <a href="https://t.co/vChUVeulqB">https://t.co/vChUVeulqB</a> <a href="https://t.co/CdJ3VGbeDH">pic.twitter.com/CdJ3VGbeDH</a></p>&mdash; Chris Chan Sonichu/CPU Blue Heart⚡️💙⚡️ (@CPU_CWCSonichu) <a href="https://twitter.com/CPU_CWCSonichu/status/1421143897795964936?ref_src=twsrc%5Etfw">July 30, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>Chandler, who is autistic, is known for being the creator of the comic character Sonichu, who is a blend of Pikachu and Sonic the Hedgehog. She was mercilessly trolled online over the years by people who have impersonated her, pretended to be her girlfriend and leaked her personal details.  </p><p>In October 2011, Chandler and her mother were arrested after Barbara hit a local game store manager with her car. They were ordered to pay a fine, undergo community service and a year of probation. And in 2014, Chandler was arrested and banned from GameStop after she pepper sprayed an employee after they had asked her to leave. </p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('medium-down');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu');
                    }
                })();
            </script>
</div>
</div>

    
        
    
        <div id="ad-instream" class="dac__instream">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'instream');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for instream');
                    }
                })();
            </script>
        </div>
    


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

    <div class="dac__mpu-card">
    
        <div id="ad-mpu-desktop" class="dac__mpu-desktop">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu-desktop');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu-desktop');
                    }
                })();
            </script>
        </div>
    

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore">
            
                <a aria-label="Latest Internet News" href="/internet/">Latest Internet News</a>
            
        </h2>
        
            <p class="seemore"><a rel="nofollow" aria-label="More Latest Internet News" href="/internet/">See more<span> Latest Internet News</span></a></p>
        
    

    

        
            
<div class="gallery editorial promo short-form landscape gallery pivot">

    

    <a href="/internet/viral/addison-rae/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://assets.popbuzz.com/2020/12/addison-rae-at-to-all-the-boys-2-premiere-1585244559-list-tablet-0.png" alt="Addison Rae at To All the Boys 2 premiere" /></div><h3>
        
            
            Addison Rae: 27 facts about the TikTok star you need to know
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/addison-rae/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/best-memes-2021/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/217805?width=105&amp;crop=1_1&amp;signature=kThf8RuRhhlvBk6DQysT78PcBjY="
    width="105"
    height="105"
    alt="Best memes of 2021 so far: The Weeknd and Bernie Sanders"
    srcset="https://images.popbuzz.com/images/217805?width=105&amp;crop=1_1&amp;signature=kThf8RuRhhlvBk6DQysT78PcBjY= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            The best memes of 2021 (so far)
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/best-memes-2021/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/most-viewed-video-tiktok/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/196812?width=105&amp;crop=1_1&amp;signature=E_bEudGiI3EJtxbnZjCQjiSaBlE="
    width="105"
    height="105"
    alt="Most viewed TikTok videos: The top 10"
    srcset="https://images.popbuzz.com/images/196812?width=105&amp;crop=1_1&amp;signature=E_bEudGiI3EJtxbnZjCQjiSaBlE= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            What is the most viewed video on TikTok? Here are the Top 10
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/most-viewed-video-tiktok/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/tiktok-masc-femme-trend-genderfluid-challenge/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253306?width=105&amp;crop=1_1&amp;signature=JoMtbT_TPVkbP9gqtQBAKwTXQcE="
    width="105"
    height="105"
    alt="xxx"
    srcset="https://images.popbuzz.com/images/253306?width=105&amp;crop=1_1&amp;signature=JoMtbT_TPVkbP9gqtQBAKwTXQcE= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">The 'Masc vs. Femme' versatility trend is going viral on</span><span class="truncated"> TikTok</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/tiktok-masc-femme-trend-genderfluid-challenge/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/d-slur-tiktok-meaning/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253048?width=105&amp;crop=1_1&amp;signature=uy-GeLdiTlpIAvK-F0BtRsFRA_0="
    width="105"
    height="105"
    alt="What is the d-slur on TikTok?"
    srcset="https://images.popbuzz.com/images/253048?width=105&amp;crop=1_1&amp;signature=uy-GeLdiTlpIAvK-F0BtRsFRA_0= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">What is the d-slur on TikTok? The offensive meaning</span><span class="truncated"> explained</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/d-slur-tiktok-meaning/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span>Trending on PopBuzz</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/news/big-sean-height-how-tall-chiropractor/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253961?width=105&amp;crop=1_1&amp;signature=SDcKnse7P1CS2rxAV30hH7FyAcA="
    width="105"
    height="105"
    alt="How tall is Big Sean? Big Sean reveals how he grew two inches in the past year"
    srcset="https://images.popbuzz.com/images/253961?width=105&amp;crop=1_1&amp;signature=SDcKnse7P1CS2rxAV30hH7FyAcA= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Big Sean claims he has grown two inches this year in new</span><span class="truncated"> video</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/music/news/big-sean-height-how-tall-chiropractor/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/news/">News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/megan-thee-stallion/news/wap-sign-language-interpreter-kelly-kurdi/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253972?width=105&amp;crop=1_1&amp;signature=eDbSYfrOl8KJnjT_qrjyPVWjAXk="
    width="105"
    height="105"
    alt="Megan Thee Stallion&#39;s &#39;WAP&#39; sign language interpreter goes viral after Lollapalooza set"
    srcset="https://images.popbuzz.com/images/253972?width=105&amp;crop=1_1&amp;signature=eDbSYfrOl8KJnjT_qrjyPVWjAXk= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Megan Thee Stallion's 'WAP' sign language interpreter</span><span class="truncated"> goes viral after Lollapalooza set</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/music/artists/megan-thee-stallion/news/wap-sign-language-interpreter-kelly-kurdi/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/megan-thee-stallion/">Megan Thee Stallion</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/life/news/laurel-hubbard-olympics-transgender-retired/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253948?width=105&amp;crop=1_1&amp;signature=olBabaCF-z2HPGnQSj3VFkhnUyc="
    width="105"
    height="105"
    alt="Transgender Olympian Laurel Hubbard has officially retired from weightlifting"
    srcset="https://images.popbuzz.com/images/253948?width=105&amp;crop=1_1&amp;signature=olBabaCF-z2HPGnQSj3VFkhnUyc= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Transgender Olympian Laurel Hubbard has officially</span><span class="truncated"> retired from weightlifting</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/life/news/laurel-hubbard-olympics-transgender-retired/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/life/news/">News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/selena-gomez/news/kidney-transplant-the-good-fight-saved-by-the-bell/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253937?width=105&amp;crop=1_1&amp;signature=iSFOZUiwEXmwQij8M4NUSDqLX6I="
    width="105"
    height="105"
    alt="Selena Gomez slams TV shows for joking about her kidney transplant"
    srcset="https://images.popbuzz.com/images/253937?width=105&amp;crop=1_1&amp;signature=iSFOZUiwEXmwQij8M4NUSDqLX6I= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Selena Gomez slams The Good Fight and Saved By the Bell</span><span class="truncated"> for joking about her kidney transplant</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/music/artists/selena-gomez/news/kidney-transplant-the-good-fight-saved-by-the-bell/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/selena-gomez/">Selena Gomez</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/selena-gomez/news/kidney-transplant-joke-the-good-fight/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253852?width=105&amp;crop=1_1&amp;signature=c7hZbGxI59LwJmnsUbx_JHe9eYk="
    width="105"
    height="105"
    alt="Selena Gomez fans call out The Good Fight over kidney transplant comment"
    srcset="https://images.popbuzz.com/images/253852?width=105&amp;crop=1_1&amp;signature=c7hZbGxI59LwJmnsUbx_JHe9eYk= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Selena Gomez fans call out kidney transplant comment in</span><span class="truncated"> The Good Fight</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/music/artists/selena-gomez/news/kidney-transplant-joke-the-good-fight/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/selena-gomez/">Selena Gomez</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/tiktok/blood-on-the-leaves-meaning-lyrics-yvngxchris-strange-fruit/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/253820?width=105&amp;crop=1_1&amp;signature=h0QjgHyDXZNEeM2OZWBxDcjoIqM="
    width="105"
    height="105"
    alt="What does Blood on the Leaves on TikTok mean?"
    srcset="https://images.popbuzz.com/images/253820?width=105&amp;crop=1_1&amp;signature=h0QjgHyDXZNEeM2OZWBxDcjoIqM= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">What does Blood on the Leaves mean? The viral TikTok song</span><span class="truncated"> explained</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/tiktok/blood-on-the-leaves-meaning-lyrics-yvngxchris-strange-fruit/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/tiktok/">TikTok</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" onclick="backToTop(e)" title="Back to top">Back to top</a>
    </div>
    <script type="application/javascript">
        function backToTop(e) {
            e.preventDefault();
            window.scrollTo(0, 0);
        }
    </script>
    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">Sex Education season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/quizzes/cheugy-quiz/" class="footer-hot-links__link">Cheugy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/olivia-rodrigo/" class="footer-hot-links__link">Olivia Rodrigo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/high-school-musical-the-series/" class="footer-hot-links__link">High School Music: The Musical: The Series</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/taylor-swift/" class="footer-hot-links__link">Taylor Swift</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/dispo-invite-how-to-find/" class="footer-hot-links__link">Dispo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/3-release-date-cast-always-and-forever-lara-jean/" class="footer-hot-links__link">To All the Boys 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/chilling-adventures-of-sabrina/" class="footer-hot-links__link">Chilling Adventures of Sabrina</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/haunting-of-bly-manor/" class="footer-hot-links__link">The Haunting of Bly Manor</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">The Umbrella Academy 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/season-4-release-date-cast-trailer-spoilers-news/" class="footer-hot-links__link">Elite season 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/on-my-block/" class="footer-hot-links__link">On My Block</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/stranger-things-season-4-release-date-cast-trailer/" class="footer-hot-links__link">Stranger Things 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/" class="footer-hot-links__link">To All The Boys I&#39;ve Loved Before</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/panic-at-the-disco/" class="footer-hot-links__link">Panic! At The Disco</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Latest From Twitter</h3>
                    <ul class="twitter-tweets">
<p class="twitter-tweets__user">PopBuzz &dash; <a href="http://twitter.com/popbuzz/" class="twitter-tweets__link" target="_blank">@popbuzz</a></p>

    <li class="twitter-tweets__item">
    	<p class="twitter-tweets__tweet">Big Sean claims he has grown two inches this year in new video 👀

<a href="https://popbuzz.co/3lw5WCi" class="twitter-tweets__link" target="_blank">popbuzz.co/3lw5WCi</a> <a href="https://twitter.com/popbuzz/status/1422905226026262531/photo/1" class="twitter-tweets__link" target="_blank">pic.twitter.com/VXHO80pHzi</a></p>
    </li>

</ul>

                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2021
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_151299.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
