

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_60df93.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_551988.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/4c328da8-a66e-47f0-afcb-9ceab18b220d/main/640x360/38s741ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/272215?crop=16_9&amp;width=660&amp;relax=1&amp;signature=dm5-RTo66J4y-c_71HwtvGhOMO4=" as="image" />
            
        
        
            <link rel="preload" href="/assets_v4r/dist/combined/fonts/chevrons.woff" as="font" type="font/woff" crossorigin/>
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        <link rel="canonical" href="https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/" />
        

        <title>Adele 30 Tour: Is Adele going on tour?  - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="2021-11-19T12:52:25" name="pubdate" itemprop="datePublished" />
<meta content="2021-11-19T12:52:24" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="special, performances, lined, official, tour, dates, 30, live, adele, announce, radio, fm" name="keywords" />
<meta content="Here&#39;s everything we know so far about Adele 30 tour tickets, dates and more." name="description" />
<meta content="Sam  Prance" name="parsely-author" />
<meta content="https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/272215?width=660&crop=16_9&signature=WJELbqufvOWExUdzIDfVPcTHAxE=" property="og:image" />
<meta content="371" property="og:image:height" />
<meta content="660" property="og:image:width" />
<meta content="Adele reveals why she won&#39;t be touring her new album 30" property="og:title" />
<meta content="Adele is yet to announce any official tour dates for 30 but she has already got some special performances lined up." property="og:description" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/272215?width=660&crop=16_9&signature=WJELbqufvOWExUdzIDfVPcTHAxE=" name="twitter:image" />
<meta content="Adele reveals why she won&#39;t be touring her new album 30" name="twitter:title" />
<meta content="Adele is yet to announce any official tour dates for 30 but she has already got some special performances lined up." name="twitter:description" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
<meta content="https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/" name="parsely-link" />
<meta content="/music/news/" name="parsely-section" />
<meta content="Is Adele going on tour? Here&#39;s why you probably won&#39;t see 30 live" name="parsely-title" />
<meta content="18950" name="parsely-post-id" />
<meta content="2021-11-19T12:52:25+00:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/272215?width=660&crop=16_9&signature=WJELbqufvOWExUdzIDfVPcTHAxE=" name="parsely-image-url" />
<meta content="Sam  Prance" name="parsely-author" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_60df93.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.popbuzz.com";
            gusto.SITE_NAME = "PopBuzz";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/popbuzz/";
            gusto.CATEGORY_PATH = "/music/news/";
            gusto.PROJECT_NAME = "popbuzz";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "play_overlay": false, "player_url_ukrp": null, "is_localised": true, "twin_stations": null, "player_url": null, "global_player_enabled": false, "localisation_light_enabled": false, "localisations_enabled": false, "player_url_template": ""};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'banner_visibility_delay': 3000,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "PopBuzz",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/music/news/adele-30-tour-tickets-dates-live/";
            gusto.station_twitter = 'popbuzz';
            gusto.FACEBOOK_APP_ID = '1590232324531551';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "popbuzz.com", "parent": null, "children": [101, 70, 111, 72, 109, 106, 108, 110, 404, 418]}, "418": {"full_slug": "/index/", "name": "A-Z", "parent": 1}, "101": {"full_slug": "/news/", "name": "News", "parent": 1}, "70": {"full_slug": "/quizzes/", "name": "Quizzes", "parent": 1}, "231": {"full_slug": "/music/quizzes/", "name": "Quizzes", "parent": 72}, "72": {"full_slug": "/music/", "name": "Music", "parent": 1, "children": [105, 119, 239, 231, 102]}, "105": {"full_slug": "/music/artists/", "name": "Artists", "parent": 72}, "106": {"full_slug": "/internet/", "name": "Internet", "parent": 1}, "108": {"full_slug": "/life/", "name": "Life", "parent": 1}, "109": {"full_slug": "/tv-film/", "name": "TV & Film", "parent": 1}, "110": {"full_slug": "/style/", "name": "Style", "parent": 1, "children": [361, 362, 230]}, "111": {"full_slug": "/exclusives/", "name": "Video", "parent": 1}, "102": {"full_slug": "/music/playlists/", "name": "Playlists", "parent": 72}, "404": {"full_slug": "/celeb/", "name": "Celeb", "parent": 1}, "119": {"full_slug": "/music/news/", "name": "News", "parent": 72}, "239": {"full_slug": "/music/features/", "name": "Features", "parent": 72}, "361": {"full_slug": "/style/beauty/", "name": "Beauty", "parent": 110}, "362": {"full_slug": "/style/fashion/", "name": "Fashion", "parent": 110}, "230": {"full_slug": "/style/quizzes/", "name": "Quizzes", "parent": 110}};
            gusto.APP_INFO = {
                'android_download_url': "",
                'ios_download_url': "https://itunes.apple.com/gb/app/popbuzz/id1078206186?mt=8",
                'android_launch_url': ""
            };
            gusto.page_id = "18950";
            gusto.render_mode = "v4";
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
            gusto.udb_user = {
                'grid': null
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"googleAnalytics": 755, "nielsen": 373, "outbrain": 164, "adyoulike": 259, "remixd": 886, "digiteka": 343}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "parsely": "5efb47c3a86ed40d775a6693", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                window.googletag = window.googletag || {cmd: []};
            </script>
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "signals": ["remixd"], "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "music", "category3": "music/news/adele 30 tour tickets dates live", "category2": "music/news", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/", "title": "Is Adele going on tour? Here's why you probably won't see 30 live", "brand": "popbuzz", "path": "/music/news/adele-30-tour-tickets-dates-live/", "platformType": "web"}, "full_path": "/music/news/adele-30-tour-tickets-dates-live/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&signals=%5B%27remixd%27%5D&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27music%27%2C+%27category3%27%3A+u%27music%2Fnews%2Fadele+30+tour+tickets+dates+live%27%2C+%27category2%27%3A+u%27music%2Fnews%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Fmusic%2Fnews%2Fadele-30-tour-tickets-dates-live%2F%27%2C+%27title%27%3A+u%22Is+Adele+going+on+tour%3F+Here%27s+why+you+probably+won%27t+see+30+live%22%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Fmusic%2Fnews%2Fadele-30-tour-tickets-dates-live%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fmusic%2Fnews%2Fadele-30-tour-tickets-dates-live%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>
        
            
    
        <div id="ad-overlay" class="dac__overlay">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'overlay');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for overlay');
                    }
                })();
            </script>
        </div>
    


        
        
            


<header class="header" id="header">
    <!-- BLOCK:0 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            <a tabindex="1" href="#main-content" id="skip-content" class="skip__content">Skip to content</a>
        </div>
    </div>

    <!-- BLOCK:1 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div id="top" class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p tabindex="0" class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:2 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav tabindex="-1" id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life</a>
                    
                </li>
                
                <li  class="nav-style "
                    
                    
                        data-id="110"
                     >

                    
                    <a href="/style/">Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:3 TRENDING BAR/CONTEXT NAV -->
    <div id="main-content" class="header__section">
        
            <div class="contextual-nav__wrapper ">
                <div class="contextual-nav js-contextual-nav">
                    
                    <p class="contextual-nav__section-parent">
                        <a href="/music/">Music</a>
                    </p>
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            News
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:4 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

         <!-- NIELSEN (needs to be executed after userContent.js) -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        <section role="main">
            
            
                <div class="dac__banner__wrapper">
                    
    
        <div id="ad-banner" class="dac__banner">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'banner');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for banner');
                    }
                })();
            </script>
        </div>
    


                </div>
            
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_17937" class="editorial cadmus full article  cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Adele is yet to announce any official tour dates for 30 but she has already got some special performances lined up. Adele&#x27;s fourth album 30 is finally here and there is already huge demand for a tour, but fans may have to wait a while for one.Given that Adele is one of the most successful recording artists of all time, it&#x27;s no surprise that people always want to watch her perform live. In fact, Adele is so popular that more than 2.9 million people paid for tickets to see the 32-year-old sing all of her hits on her Adele Live 2016 tour in support of her previous album 25. However, she hasn&#x27;t toured live since then.READ MORE: What are Adele&#x27;s My Little Love lyrics about? The meaning and her son&#x27;s voicenotes explainedNaturally, people are begging for Adele to do a 30 tour. With that in mind, here&#x27;s what she&#x27;s said about taking it on the road.Will Adele do a 30 tour? Speaking on SiriusXM&#x27;s Hits 1, Adele explained: &quot;This album? No, probably not. I\u2019d love to. I was actually desperate to tour, which for me is wild because I don\u2019t like touring. I got into the swing of it last time and obviously I\u2019ve gone up to stadiums. Without sounding spoiled, it\u2019s easier because there\u2019s less shows, you reach more people, you get to stay in place.&quot; Adele then added: &quot;It doesn\u2019t sit right with me putting an album out this year and then touring it in 2023.&quot; While she didn&#x27;t specify exactly why she won&#x27;t tour, it seems likely that it&#x27;s due to the complications of coronavirus restrictions and Adele wanting to spend time with her son. Is Adele performing 30 live at all? While there won&#x27;t be a 30 tour, Adele is performing two one-off concerts in the UK. She will be performing in Hyde Park on July 1 and July 2 in 2022. Tickets for both dates have sold out though. Some are being resold but at much higher costs than the original tickets.As it stands, Adele is yet to announce any more one-off live concerts in the UK, US or elsewhere but we shall update you if she does.Listen to Peppermint and Jackie Cox talk about their coming out journeysThis week on the \u2018Coming Out Chats\u2019 podcast, Drag Race legends Peppermint and Jackie Cox talk about coming out in the age of AOL messenger, identifying as gender-expansive, finding your tribe and giving yourself permission to be who you really are. Listen on the player below.", "description": "Adele is yet to announce any official tour dates for 30 but she has already got some special performances lined up.", "creator": [{"@type": "Person", "name": "Sam  Prance"}], "image": {"url": "https://images.popbuzz.com/images/272215?width=700&crop=16_9&signature=DGDDhMiNNlrtohFPshLLWlFXwJQ=", "width": 700, "@type": "ImageObject", "height": 394}, "datePublished": "2021-11-19T12:52:25+00:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "PopBuzz"}, "author": [{"@type": "Person", "name": "Sam  Prance"}], "headline": "Is Adele going on tour? Here's why you probably won't see 30 live", "dateModified": "2021-11-19T12:52:33+00:00", "mainEntityOfPage": {"@id": "https://www.popbuzz.com/music/news/adele-30-tour-tickets-dates-live/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': 'Is Adele going on tour? Here&#39;s why you probably won&#39;t see 30 live',
                'publish_epoch': '1637326345',
                'slug': 'adele-30-tour-tickets-dates-live',
                'author': 'Sam  Prance',
                'category': 'News'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/going-to-see-iggy-live/", "id": "1002", "title": "Going To See Iggy Azalea Live? We've Got Some Bad News"}, {"absolute_url": "http://www.popbuzz.com/tv-film/quizzes/13-going-on-30-trivia-quiz/", "id": "15721", "title": "QUIZ: How well do you remember 13 Going on 30?"}, {"absolute_url": "http://www.popbuzz.com/music/news/coachella-live-stream/", "id": "4406", "title": "Not Going To Coachella? Here's A LIVE STREAM So You Don\u2019t Get Hella FOMO"}];
        </script>
    
     
    
        <h1>Is Adele going on tour? Here&#39;s why you probably won&#39;t see 30 live</h1>
    
    
    
        <p class="publish_date">19 November 2021, 12:52</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6282567030001" data-video-id="6282567030001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6282567030001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details">
<p class="author-details__author">
        By Sam  Prance
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/samprance" target="_blank" title="Follow Sam  Prance on Twitter" rel="author">
@samprance</a>
</div>
<div class="social-share">
<a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Fmusic%2Fnews%2Fadele-30-tour-tickets-dates-live%2F&amp;app_id=1590232324531551" target="_blank" onclick="gusto.tracking.social('facebook', 'share')">
<img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png" />
</a>
<a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Fmusic%2Fnews%2Fadele-30-tour-tickets-dates-live%2F&amp;text=Is+Adele+going+on+tour%3F+Here%27s+why+you+probably+won%27t+see+30+live+%40popbuzz" target="_blank" onclick="gusto.tracking.social('twitter', 'share')">
<img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png" />
</a>
</div>
<p class="standfirst">Adele is yet to announce any official tour dates for 30 but she has already got some special performances lined up.</p>
<div class="remixd-audio-player-wrapper">
<h4 class="remixd-audio-player-wrapper__header">
        Listen to this article
    </h4>
<div id="remixd-audio-player">
<div id="remixd-audio-loading">Loading audio...</div>
</div>
</div>
<p class="paragraph-text"><a href="https://www.popbuzz.com/celeb/adele-sarah-paulson-birthday-photo-instagram-ahs/"><span class="underline">Adele</span></a>&#x27;s fourth album <em>30</em> is finally here and there is already huge demand for a tour, but fans may have to wait a while for one.</p><div id="Teads_ad1"></div><p class="paragraph-text">Given that Adele is one of the most successful recording artists of all time, it&#x27;s no surprise that people always want to watch her perform live. In fact, Adele is so popular that more than 2.9 million people paid for tickets to see the 32-year-old sing all of her hits on her Adele Live 2016 tour in support of her previous album <em>25</em>. However, she hasn&#x27;t toured live since then.</p><p class="paragraph-text"><strong>READ MORE:</strong> <a href="https://www.popbuzz.com/music/news/adele-my-little-love-lyrics-meaning-son/" rel="noopener" target="_blank">What are Adele&#x27;s My Little Love lyrics about? The meaning and her son&#x27;s voicenotes explained</a></p><p class="paragraph-text">Naturally, people are begging for Adele to do a <em>30</em> tour. With that in mind, here&#x27;s what she&#x27;s said about taking it on the road.</p><div class="adyoulike-article"></div><h2 class="heading-subtitle">Will Adele do a 30 tour?</h2>
<figure>
<img alt="Adele 30 Tour: Is Adele going on tour?" class="content-image" data-image-catalogue-id="272215" width="660" height="370" loading="lazy" src="https://images.popbuzz.com/images/272215?crop=16_9&amp;width=660&amp;relax=1&amp;signature=dm5-RTo66J4y-c_71HwtvGhOMO4=" srcset="
            https://images.popbuzz.com/images/272215?crop=16_9&amp;width=375&amp;relax=1&amp;signature=kdDT9qLICE6U740nU-xw9WfrDKU= 375w,
            https://images.popbuzz.com/images/272215?crop=16_9&amp;width=420&amp;relax=1&amp;signature=bEQ_VD8wYwg1iTv8drzxRPpuG8k= 420w,
            https://images.popbuzz.com/images/272215?crop=16_9&amp;width=660&amp;relax=1&amp;signature=dm5-RTo66J4y-c_71HwtvGhOMO4= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Adele 30 Tour: Is Adele going on tour?
    <span class="attribution">
        Picture: 
Melted Stone, @adele via Instagram


    </span>
</figcaption>
</figure>
<p class="paragraph-text">Speaking on <a href="https://www.youtube.com/channel/UC49ta0RHXJUiID5KWRkcySw" rel="noopener" target="_blank">SiriusXM&#x27;s Hits 1</a>, Adele explained: &quot;This album? No, probably not. I’d love to. I was actually desperate to tour, which for me is wild because I don’t like touring. I got into the swing of it last time and obviously I’ve gone up to stadiums. Without sounding spoiled, it’s easier because there’s less shows, you reach more people, you get to stay in place.&quot; </p><p class="paragraph-text">Adele then added: &quot;It doesn’t sit right with me putting an album out this year and then touring it in 2023.&quot; While she didn&#x27;t specify exactly why she won&#x27;t tour, it seems likely that it&#x27;s due to the complications of coronavirus restrictions and Adele wanting to spend time with her son. </p><h2 class="heading-subtitle">Is Adele performing 30 live at all?</h2>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="pt" dir="ltr">Oiii Oiiiiiiiiiiiii♥️<br />Pre sale at <a href="https://t.co/hbsotis7lr">https://t.co/hbsotis7lr</a> <a href="https://t.co/HBSmDereSv">pic.twitter.com/HBSmDereSv</a></p>&mdash; Adele (@Adele) <a href="https://twitter.com/Adele/status/1452893897437286401?ref_src=twsrc%5Etfw">October 26, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p class="paragraph-text">While there won&#x27;t be a 30 tour, Adele is performing two one-off concerts in the UK. She will be performing in Hyde Park on July 1 and July 2 in 2022. Tickets for both dates have sold out though. Some are being resold but at much higher costs than the original tickets.</p><p class="paragraph-text">As it stands, Adele is yet to announce any more one-off live concerts in the UK, US or elsewhere but we shall update you if she does.</p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('medium-down');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu');
                    }
                })();
            </script>
</div>
</div>
<h2 class="heading-subtitle"><a href="https://www.popbuzz.com/internet/podcasts/coming-out-chats/peppermint-jackie-cox-drag-race-in-conversation/" rel="noopener" target="_blank"><strong>Listen to Peppermint and Jackie Cox talk about their coming out journeys</strong></a></h2><p class="paragraph-text">This week on the ‘Coming Out Chats’ podcast, <em>Drag Race</em> legends Peppermint and Jackie Cox talk about coming out in the age of AOL messenger, identifying as gender-expansive, finding your tribe and giving yourself permission to be who you really are. Listen on the player below.</p>
<iframe frameborder="no" style="width: 100%; " src="https://rss.hosting.thisisdax.com/embed/episode/696d575d-b398-45a1-9e4c-05237e658901">
</iframe>

    
        
    
        <div id="ad-instream" class="dac__instream">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'instream');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for instream');
                    }
                })();
            </script>
        </div>
    


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

    <div class="dac__mpu-card">
    
        <div id="ad-mpu-desktop" class="dac__mpu-desktop">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu-desktop');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu-desktop');
                    }
                })();
            </script>
        </div>
    

</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Trending on PopBuzz</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/quizzes/adele-lyrics-quiz/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/272354?width=105&amp;crop=1_1&amp;signature=f9HiQgMHeoOy-TFpmQzTlkim3fQ="
    width="105"
    height="105"
    alt="QUIZ: Only an Adele expert can score 7/8 on this lyric quiz"
    srcset="https://images.popbuzz.com/images/272354?width=105&amp;crop=1_1&amp;signature=f9HiQgMHeoOy-TFpmQzTlkim3fQ= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            QUIZ: Only an Adele expert can score 7/8 on this lyric quiz
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/quizzes/">Quizzes</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/features/chloe-moriondo-my-life-in-20-interview/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/272305?width=105&amp;crop=1_1&amp;signature=ZC1QtpfnRR5HhuZlNhENryeeBU0="
    width="105"
    height="105"
    alt="Chloe Moriondo My Life In 20"
    srcset="https://images.popbuzz.com/images/272305?width=105&amp;crop=1_1&amp;signature=ZC1QtpfnRR5HhuZlNhENryeeBU0= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Chloe Moriondo: ‘I read a lot of Supernatural fanfiction</span><span class="truncated"> it was very embarrassing’ | My Life In 20</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/features/">Features</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/kim-kardashian-pete-davidson-dating-holding-hands/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/272296?width=105&amp;crop=1_1&amp;signature=LXsZE8uYFdbD1WW3GoOgqUY7UCQ="
    width="105"
    height="105"
    alt="Kim Kardashian and Pete Davidson confirm their romance."
    srcset="https://images.popbuzz.com/images/272296?width=105&amp;crop=1_1&amp;signature=LXsZE8uYFdbD1WW3GoOgqUY7UCQ= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Kim Kardashian and Pete Davidson confirm their romance</span><span class="truncated"> after being caught holding hands</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/celeb/">Celeb</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/features/best-adele-30-lyrics-instagram-captions/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/272231?width=105&amp;crop=1_1&amp;signature=uTcbxtgoIcjItbpzfGWal7rehYU="
    width="105"
    height="105"
    alt="30 Adele lyrics from &#39;30&#39; for your next Instagram caption"
    srcset="https://images.popbuzz.com/images/272231?width=105&amp;crop=1_1&amp;signature=uTcbxtgoIcjItbpzfGWal7rehYU= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            30 Adele lyrics from &#39;30&#39; for your next Instagram caption
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/features/">Features</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/news/adele-my-little-love-lyrics-meaning-son/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/272194?width=105&amp;crop=1_1&amp;signature=PJGGiZkF17e_qk9Dx6iaKVJriNA="
    width="105"
    height="105"
    alt="Adele My Little Love lyrics: Meaning and voicenotes explained"
    srcset="https://images.popbuzz.com/images/272194?width=105&amp;crop=1_1&amp;signature=PJGGiZkF17e_qk9Dx6iaKVJriNA= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">What are Adele's My Little Love lyrics about? The meaning</span><span class="truncated"> and her son's voicenotes explained</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#top" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>
    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/uk-season-3-cast-out-of-drag/" class="footer-hot-links__link">Drag Race UK Season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">Sex Education season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/quizzes/cheugy-quiz/" class="footer-hot-links__link">Cheugy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/olivia-rodrigo/" class="footer-hot-links__link">Olivia Rodrigo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/high-school-musical-the-series/" class="footer-hot-links__link">High School Music: The Musical: The Series</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/taylor-swift/" class="footer-hot-links__link">Taylor Swift</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/dispo-invite-how-to-find/" class="footer-hot-links__link">Dispo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/3-release-date-cast-always-and-forever-lara-jean/" class="footer-hot-links__link">To All the Boys 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/chilling-adventures-of-sabrina/" class="footer-hot-links__link">Chilling Adventures of Sabrina</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/haunting-of-bly-manor/" class="footer-hot-links__link">The Haunting of Bly Manor</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">The Umbrella Academy 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/season-4-release-date-cast-trailer-spoilers-news/" class="footer-hot-links__link">Elite season 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/on-my-block/" class="footer-hot-links__link">On My Block</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/stranger-things-season-4-release-date-cast-trailer/" class="footer-hot-links__link">Stranger Things 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/" class="footer-hot-links__link">To All The Boys I&#39;ve Loved Before</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/panic-at-the-disco/" class="footer-hot-links__link">Panic! At The Disco</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Latest From Twitter</h3>
                    <ul class="twitter-tweets">
<p class="twitter-tweets__user">PopBuzz (Taylor’s Version) &dash; <a href="http://twitter.com/popbuzz/" class="twitter-tweets__link" target="_blank">@popbuzz</a></p>

    <li class="twitter-tweets__item">
    	<p class="twitter-tweets__tweet">ICYMI Francis Bourgeois is TikTok's latest star🌟🚂 

Here's 11 facts about the 'Train Guy' from TikTok you need to k… <a href="https://twitter.com/i/web/status/1461756164245442565" class="twitter-tweets__link" target="_blank">twitter.com/i/web/status/1…</a></p>
    </li>

</ul>

                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2021
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_551988.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
