

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_ad694b.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_d0272e.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/36dd45af-18b5-442c-a2a7-db364bb3a29d/main/640x360/48s460ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/212092?crop=16_9&amp;width=660&amp;relax=1&amp;signature=ecisx4lpBFRu61UCtPZbPxmh_g4=" as="image" />
            
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        
        <link rel="canonical" href="https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/" />
        

        
        <meta name="application-name" content=""/>

        <title>Selena Gomez Spanish album: De Una Vez, Baila Conmigo and everything we know so far - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/" name="parsely-link" />
<meta content="/music/artists/selena-gomez/news/" name="parsely-section" />
<meta content="17284" name="parsely-post-id" />
<meta content="2021-01-12T12:15:41+00:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/212092?width=660&crop=16_9&signature=JrLkWOFtWqs6wXf0WLFPpl1256Q=" name="parsely-image-url" />
<meta content="Sam  Prance" name="parsely-author" />
<meta content="Selena Gomez appears to confirm that she is releasing a Spanish album" name="parsely-title" />
<meta content="https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/212092?width=660&crop=16_9&signature=JrLkWOFtWqs6wXf0WLFPpl1256Q=" property="og:image" />
<meta content="371" property="og:image:height" />
<meta content="660" property="og:image:width" />
<meta content="What do &#39;De Una Vez&#39; and &#39;Baila Conmigo&#39; mean? Does Selena Gomez speak Spanish? Here&#39;s all the information you need to know about Selena&#39;s upcoming project." property="og:description" />
<meta content="Selena Gomez appears to confirm that she is releasing a Spanish album" property="og:title" />
<meta content="2021-01-12T12:15:41" name="pubdate" itemprop="datePublished" />
<meta content="2021-01-12T12:20:29" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="spanish, album, selena, gomez, fans, appears, de, una, vez, baila, conmigo, confirm" name="keywords" />
<meta content="What do &#39;De Una Vez&#39; and &#39;Baila Conmigo&#39; mean? Does Selena Gomez speak Spanish? Here&#39;s all the information you need to know about Selena&#39;s upcoming project." name="description" />
<meta content="Sam  Prance" name="parsely-author" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/212092?width=660&crop=16_9&signature=JrLkWOFtWqs6wXf0WLFPpl1256Q=" name="twitter:image" />
<meta content="What do &#39;De Una Vez&#39; and &#39;Baila Conmigo&#39; mean? Does Selena Gomez speak Spanish? Here&#39;s all the information you need to know about Selena&#39;s upcoming project." name="twitter:description" />
<meta content="Selena Gomez appears to confirm that she is releasing a Spanish album" name="twitter:title" />
<meta content="music, artists, selena-gomez, news, spanish-album-de-una-vez-baila-conmigo-meaning" name="sailthru.tags" />
<meta content="2021-01-12 12:15:41+00:00" name="sailthru.date" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_ad694b.min.css" />
	




        <script>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</script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"outbrain": 164, "digiteka": 343, "googleAnalytics": 755, "adyoulike": 259, "nielsen": 373}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                </script>
            
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        <!-- NIELSEN -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "music", "category3": "music/artists/selena gomez", "category2": "music/artists", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/", "title": "Selena Gomez appears to confirm that she is releasing a Spanish album", "brand": "popbuzz", "path": "/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/", "platformType": "web"}, "full_path": "/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27music%27%2C+%27category3%27%3A+u%27music%2Fartists%2Fselena+gomez%27%2C+%27category2%27%3A+u%27music%2Fartists%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Fmusic%2Fartists%2Fselena-gomez%2Fnews%2Fspanish-album-de-una-vez-baila-conmigo-meaning%2F%27%2C+%27title%27%3A+u%27Selena+Gomez+appears+to+confirm+that+she+is+releasing+a+Spanish+album%27%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Fmusic%2Fartists%2Fselena-gomez%2Fnews%2Fspanish-album-de-una-vez-baila-conmigo-meaning%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fmusic%2Fartists%2Fselena-gomez%2Fnews%2Fspanish-album-de-una-vez-baila-conmigo-meaning%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>

        
    <div id="ad-overlay" class="dac__overlay">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'overlay');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for overlay');
                }
            })();
        </script>
    </div>



        
            

<!-- BLOCK:0 ADS SECTION -->

<div class="dac__banner__wrapper dac__banner__wrapper--sticky" id="banner-wrapper">
    
    <div id="ad-banner" class="dac__banner">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'banner');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for banner');
                }
            })();
        </script>
    </div>


</div>


<header class="header " id="header">

    <!-- BLOCK:1 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            
        </div>
    </div>

    <!-- BLOCK:2 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:3 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life</a>
                    
                </li>
                
                <li  class="nav-style "
                    
                    
                        data-id="110"
                     >

                    
                    <a href="/style/">Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:4 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper ">
                <div class="contextual-nav js-contextual-nav">
                    
                    <p class="contextual-nav__section-parent">
                        <a href="/music/artists/selena-gomez/">Selena Gomez</a>
                    </p>
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            News
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:5 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

        <section role="main">
            <div class="dac__banner__wrapper">
                
            </div>
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_16371" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Selena Gomez fans are convinced that &#39;De Una Vez&#39; and &#39;Baila Conmigo&#39; are the names of her new singles. It&#x27;s official. New Selena Gomez music is on its way and it looks like she is about to release her first Spanish language album.Selena Gomez has worked non-stop over the last year and she shows no signs of slowing down. After releasing her No. 1 album, Rare, in January 2020, she&#x27;s started a cooking show called Selena + Chef, launched the Rare Beauty line, and she is returning to acting with lead roles in multiple new films, as well as the new comedy series, Only Murders in the Building.Fans need not worry about new music though. Selena Gomez appears to have just confirmed that she has at least two new Spanish language songs on the way, &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27;, as well as a potential Spanish language album.What do &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; mean? Last year (Dec 17), Selena Gomez told Billboard that she has &quot;a whole little vessel of good things coming&quot; and Billboard said that it &quot;could include a Spanish-language project&quot;. And now, this week (Jan 11), fans have noticed multiple murals appear in Mexico and Brazil, featuring the words &#x27;De Una Vez&#x27;, &#x27;Selena Gomez&#x27; and &#x27;Baila Conmigo&#x27;, as well as paintings of Selena.&#x27;De Una Vez&#x27; means &#x27;At once&#x27; and &#x27;Baila Conmigo&#x27; means &#x27;Dance with me&#x27;. People believe that they&#x27;re the titles of two new Selena songs. If you&#x27;re not convinced, Selena has recently liked multiple tweets and Instagram posts in which fans are speculating that she has a new Spanish project coming and that &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; are singles.Here are just a few of the tweets which Selena has personally liked from her Twitter account. As it stands, there&#x27;s no title or release date for Selena&#x27;s Spanish project as a whole but we imagine that &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; will come out soon since Selena has already begun teasing them. There are also rumours that Rauw Alejandro features on &#x27;Baila Conmigo&#x27; but nothing has been confirmed yet.Does Selena Gomez speak Spanish? Selenators will already know that Selena Gomez is Mexican-American and she is very proud of her Hispanic heritage. She&#x27;s already rerecorded many of her songs in Spanish and collaborated with Latinx artists like Ozuna and J Balvin. Selena has said in the past that she doesn&#x27;t speak Spanish fluently but she told Harper&#x27;s Bazaar in 2018 that she &quot;needs to learn&quot; it so it&#x27;s possible that she&#x27;s become a more confident Spanish linguist in recent years.What do you think? Are you excited to hear new Selena music?", "description": "Selena Gomez fans are convinced that 'De Una Vez' and 'Baila Conmigo' are the names of her new singles.", "creator": [{"@type": "Person", "name": "Sam  Prance"}], "image": {"url": "https://images.popbuzz.com/images/212092?width=700&crop=16_9&signature=YwQusQJezcFcWqEiQtc_UZs51Ss=", "width": 700, "@type": "ImageObject", "height": 394}, "datePublished": "2021-01-12T12:15:41+00:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "PopBuzz"}, "author": [{"@type": "Person", "name": "Sam  Prance"}], "headline": "Selena Gomez appears to confirm that she is releasing a Spanish album", "dateModified": "2021-01-12T12:20:33+00:00", "mainEntityOfPage": {"@id": "https://www.popbuzz.com/music/artists/selena-gomez/news/spanish-album-de-una-vez-baila-conmigo-meaning/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': 'Selena Gomez appears to confirm that she is releasing a Spanish album',
                'publish_epoch': '1610453741',
                'slug': 'spanish-album-de-una-vez-baila-conmigo-meaning',
                'author': 'Sam  Prance',
                'category': 'News'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/music/artists/selena-gomez/news/beauty-line-perfume-trademark/", "id": "13345", "title": "Selena Gomez is releasing her own beauty line"}, {"absolute_url": "http://www.popbuzz.com/is-selena-gomez-already-working-on-new-music/", "id": "207", "title": "Is Selena Gomez Already Working On A New Album?"}, {"absolute_url": "http://www.popbuzz.com/music/artists/selena-gomez/news/kill-the-head-zombie-movie-set-pictures/", "id": "10555", "title": "Selena Gomez Fans Are CONVINCED That She Is Filming A Zombie Movie Right Now"}];
        </script>
    
     
    <h1>Selena Gomez appears to confirm that she is releasing a Spanish album</h1>

    
        <p class="publish_date">12 January 2021, 12:15 | Updated: 12 January 2021, 12:20</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6222112704001" data-video-id="6222112704001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6222112704001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details">
<p class="author-details__author">
        By Sam  Prance
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/samprance" target="_blank" title="Follow Sam  Prance on Twitter" rel="author">
@samprance</a>
</div>
<div class="social-share">
<a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Fmusic%2Fartists%2Fselena-gomez%2Fnews%2Fspanish-album-de-una-vez-baila-conmigo-meaning%2F&amp;app_id=1590232324531551" target="_blank">
<img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png" />
</a>
<a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Fmusic%2Fartists%2Fselena-gomez%2Fnews%2Fspanish-album-de-una-vez-baila-conmigo-meaning%2F&amp;text=Selena+Gomez+appears+to+confirm+that+she+is+releasing+a+Spanish+album+%40popbuzz" target="_blank">
<img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png" />
</a>
</div>
<p class="standfirst">Selena Gomez fans are convinced that &#39;De Una Vez&#39; and &#39;Baila Conmigo&#39; are the names of her new singles.</p>
<p>It&#x27;s official. New <a href="https://www.popbuzz.com/music/artists/selena-gomez/" rel="noopener" target="_blank">Selena Gomez</a> music is on its way and it looks like she is about to release her first Spanish language album.</p><div id="Teads_ad1"></div><p>Selena Gomez has worked non-stop over the last year and she shows no signs of slowing down. After releasing her No. 1 album, <em>Rare,</em> in January 2020, she&#x27;s started a cooking show called <em>Selena + Chef</em>, launched the <a href="/music/artists/selena-gomez/news/rare-beauty-makeup-line-sephora-gender/"><em>Rare Beauty </em>line</a>, and she is returning to acting with lead roles in multiple new films, as well as the new comedy series, <em>Only Murders in the Building.</em></p><p>Fans need not worry about new music though. Selena Gomez appears to have just confirmed that she has at least two new Spanish language songs on the way, &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27;, as well as a potential Spanish language album.</p><h2>What do &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; mean?</h2>
<figure>
<img alt="Is Selena Gomez releasing a Spanish album? De Una Vez and Baila Conmigo explained" class="content-image" data-image-catalogue-id="212092" src="https://images.popbuzz.com/images/212092?crop=16_9&amp;width=660&amp;relax=1&amp;signature=ecisx4lpBFRu61UCtPZbPxmh_g4=" srcset="
            https://images.popbuzz.com/images/212092?crop=16_9&amp;width=375&amp;relax=1&amp;signature=mn0er9xVKJWcaYzTc30jzAHahmM= 375w,
            https://images.popbuzz.com/images/212092?crop=16_9&amp;width=420&amp;relax=1&amp;signature=PS88IY7JzuaAh48rP1Kr-_Yxpkw= 420w,
            https://images.popbuzz.com/images/212092?crop=16_9&amp;width=660&amp;relax=1&amp;signature=ecisx4lpBFRu61UCtPZbPxmh_g4= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Is Selena Gomez releasing a Spanish album? De Una Vez and Baila Conmigo explained.
    <span class="attribution">
        Picture: 
@selenagomez via Instagram


    </span>
</figcaption>
</figure>
<p>Last year (Dec 17), Selena Gomez told <a href="https://www.billboard.com/articles/columns/pop/9500888/selena-gomez-rare-interscope-strategy-interview/" rel="noopener" target="_blank">Billboard</a> that she has &quot;a whole little vessel of good things coming&quot; and Billboard said that it &quot;could include a Spanish-language project&quot;. And now, this week (Jan 11), fans have noticed multiple murals appear in Mexico and Brazil, featuring the words &#x27;De Una Vez&#x27;, &#x27;Selena Gomez&#x27; and &#x27;Baila Conmigo&#x27;, as well as paintings of Selena.</p><div class="adyoulike-article"></div><p>&#x27;De Una Vez&#x27; means &#x27;At once&#x27; and &#x27;Baila Conmigo&#x27; means &#x27;Dance with me&#x27;. People believe that they&#x27;re the titles of two new Selena songs. If you&#x27;re not convinced, Selena has recently liked multiple tweets and Instagram posts in which fans are speculating that she has a new Spanish project coming and that &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; are singles.</p><p>Here are just a few of the tweets which Selena has personally liked from her Twitter account.</p>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">OH MY GOD OH MY GOD OH MY GOD DID SELENA JUST CONFIRM DUV AND BAILA CONMIGO 😱😳😧☠️😍😭 <a href="https://twitter.com/hashtag/selenaiscoming?src=hash&amp;ref_src=twsrc%5Etfw">#selenaiscoming</a> <a href="https://t.co/Syv3MgD5ea">pic.twitter.com/Syv3MgD5ea</a></p>&mdash; showyouallmydemons (@_loveandpain_) <a href="https://twitter.com/_loveandpain_/status/1348758431230996480?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">NOT SELENA LIKING THIS OMG <a href="https://t.co/ZB6ez0zS7t">pic.twitter.com/ZB6ez0zS7t</a></p>&mdash; steven ⛓🥀 (@graciouslygomez) <a href="https://twitter.com/graciouslygomez/status/1348757952551907328?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">not selena liking this... she’s teasing your honor <a href="https://t.co/N87cZvoVqx">pic.twitter.com/N87cZvoVqx</a></p>&mdash; 𝕯𝖆𝖒𝖎𝖊𝖓 (@6inchSeI) <a href="https://twitter.com/6inchSeI/status/1348758380748234752?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">SELENA IS COMING OMG SG3 IS REAL <a href="https://t.co/qsNyorgPLn">pic.twitter.com/qsNyorgPLn</a></p>&mdash; Ania| ♡ (@nastybkob) <a href="https://twitter.com/nastybkob/status/1348760177084948481?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>As it stands, there&#x27;s no title or release date for Selena&#x27;s Spanish project as a whole but we imagine that &#x27;De Una Vez&#x27; and &#x27;Baila Conmigo&#x27; will come out soon since Selena has already begun teasing them. There are also rumours that Rauw Alejandro features on &#x27;Baila Conmigo&#x27; but nothing has been confirmed yet.</p><h2>Does Selena Gomez speak Spanish? </h2><p>Selenators will already know that Selena Gomez is Mexican-American and she is very proud of her Hispanic heritage. She&#x27;s already rerecorded many of her songs in Spanish and collaborated with Latinx artists like Ozuna and J Balvin. </p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('medium-down');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu');
                }
            })();
        </script>
</div>
</div>
<p>Selena has said in the past that she doesn&#x27;t speak Spanish fluently but she told <a href="https://www.harpersbazaar.com/culture/features/a15895669/selena-gomez-interview/" rel="noopener" target="_blank">Harper&#x27;s Bazaar</a> in 2018 that she &quot;needs to learn&quot; it so it&#x27;s possible that she&#x27;s become a more confident Spanish linguist in recent years.</p><h2>What do you think? Are you excited to hear new Selena music?</h2>
    
    
    
    

    
        
    <div id="ad-instream" class="dac__instream">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'instream');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for instream');
                }
            })();
        </script>
    </div>


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            


    <div class="dac__mpu-card">
    <div id="ad-mpu-desktop" class="dac__mpu-desktop">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu-desktop');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu-desktop');
                }
            })();
        </script>
    </div>

</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title "><span>Trending on PopBuzz</span></h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/quizzes/how-cool-quiz/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.popbuzz.com/images/212182?crop=1_1&width=500&signature=DIQrb4D1oKl5bEVvsJVpq4kzBNI=" alt="How cool is your music taste?" /></div><h3>
        
            
            QUIZ: How cool is your music taste?
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/music/quizzes/how-cool-quiz/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/quizzes/">Quizzes</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/bridgerton-8-seasons-netflix/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.popbuzz.com/images/212123?crop=1_1&width=500&signature=kKZIGNrfaN5fnVqOlGFHtM1kCe0=" alt="Will there be 8 seasons of Bridgerton?" /></div><h3>
        
            
            Bridgerton creator wants 7 more seasons at Netflix
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/tv-film/news/bridgerton-8-seasons-netflix/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/news/">News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/celeb/tom-holland/cherry-movie-weight-loss/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.popbuzz.com/images/212119?crop=1_1&width=500&signature=lBRCtB1TbiI4Q2EfjRgGeeGa10U=" alt="Tom lost &quot;almost a quarter&quot; of his body weight" /></div><h3>
        
            
            Tom Holland lost a whopping 30lbs for upcoming movie Cherry
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/celeb/tom-holland/cherry-movie-weight-loss/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/celeb/tom-holland/">Tom Holland</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/best-tiktok-songs-2021-popular/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.popbuzz.com/images/210528?crop=1_1&width=500&signature=FvVDt2P0FOh3W3za6rJbF7RGywk=" alt="All the best viral TikTok songs in 2021" /></div><h3>
        
            
            Best TikTok songs 2021: All the viral songs from TikTok
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/internet/viral/best-tiktok-songs-2021-popular/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/simpsons-predictions-2021/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.popbuzz.com/images/211175?crop=1_1&width=500&signature=ncZMSs2MRuDKG8LK3nUzx1z0IeQ=" alt="Simpsons 2021 predictions: Fans can&#39;t believe how accurate they are" /></div><h3><span class="ellipsis">The Simpsons' predictions for 2021 are scarily accurate</span><span class="truncated"> and fans are shook</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/tv-film/news/simpsons-predictions-2021/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/news/">News</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>

    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/chilling-adventures-of-sabrina/" class="footer-hot-links__link">Chilling Adventures of Sabrina</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/haunting-of-bly-manor/" class="footer-hot-links__link">The Haunting of Bly Manor</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">The Umbrella Academy 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/season-4-release-date-cast-trailer-spoilers-news/" class="footer-hot-links__link">Elite season 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/on-my-block/" class="footer-hot-links__link">On My Block</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/stranger-things-season-4-release-date-cast-trailer/" class="footer-hot-links__link">Stranger Things 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/" class="footer-hot-links__link">To All The Boys I&#39;ve Loved Before</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/panic-at-the-disco/" class="footer-hot-links__link">Panic! At The Disco</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Latest From Twitter</h3>
                    <ul class="twitter-tweets">
<p class="twitter-tweets__user">PopBuzz &dash; <a href="http://twitter.com/popbuzz/" class="twitter-tweets__link" target="_blank">@popbuzz</a></p>

    <li class="twitter-tweets__item">
    	<p class="twitter-tweets__tweet">👀 <a href="https://twitter.com/TomHolland1996/status/1349011029448151041" class="twitter-tweets__link" target="_blank">twitter.com/TomHolland1996…</a></p>
    </li>

</ul>

                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2021
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_d0272e.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
