

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_60df93.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_551988.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/72fa4071-30da-41ec-b051-4d293cbce7a3/main/640x360/15s157ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265838?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rRfsqcYbGgiDd5sEbKnSeU4StvM=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=HzPPw53AZdvF37CmO_RQBQcpJC8=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265706?crop=16_9&amp;width=660&amp;relax=1&amp;signature=jw5jlZM5nPJavj6YlgXldrU2HH4=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265724?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rNKKQjUj1LzeiRJOuBKknBQSWJc=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=93uo4hV7_MIKcpn1KA3FOZUOIvE=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265709?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MQGJd16bZl6y_xo0lbPnzz7UcdY=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265721?crop=16_9&amp;width=660&amp;relax=1&amp;signature=bwuWzb6jE1h27sQOpZOdZ-01-fk=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265710?crop=16_9&amp;width=660&amp;relax=1&amp;signature=V1hxeXT1P-Fpd5MSSFG3ZrbP_CQ=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265719?crop=16_9&amp;width=660&amp;relax=1&amp;signature=DNUB_sUWJX9jaFJbK8Xzu6I__ig=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265711?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-kayV68F1lXKIKuIqZwohxQv7Sc=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265720?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Nlo7kOdFk3HFvMAEap9fb6uyNyo=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265712?crop=16_9&amp;width=660&amp;relax=1&amp;signature=W350YoMcHmGORRZjp3iM07n9XuU=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265713?crop=16_9&amp;width=660&amp;relax=1&amp;signature=YHI0uiVe-oPdQ9vOUJm5xdC7RTY=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265722?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-C394kwe8r1VTs0zDLmS9yHSPGg=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=EQ1_GXUz6WHAD-7sN6UYK1bSHN0=" as="image" />
            
                <link rel="preload" href="https://images.popbuzz.com/images/265723?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-QSXS10mdjOal86jnknmFs8syfI=" as="image" />
            
        
        
            <link rel="preload" href="/assets_v4r/dist/combined/fonts/chevrons.woff" as="font" type="font/woff" crossorigin/>
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/popbuzz/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/popbuzz/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/popbuzz/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/popbuzz/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/popbuzz/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/popbuzz/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/popbuzz/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/popbuzz/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/popbuzz/img/apple-touch-icon-152x152.png" />

        
        <link rel="canonical" href="https://www.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/" />
        

        
        <link rel="amphtml" href="https://amp.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/" />
        

        <title>15 genius Squid Game easter eggs that you probably missed the first time around - PopBuzz</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="2021-10-08T16:36:36" name="pubdate" itemprop="datePublished" />
<meta content="2021-10-08T16:36:35" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="15, genius, squid, game, easter, eggs, foreshadowed, deaths, missed, time, clues, man" name="keywords" />
<meta content="From all the clues about the old man to the foreshadowed deaths... Here&#39;s all the details you missed in the Netflix K-drama." name="description" />
<meta content="Katie Louise-Smith" name="parsely-author" />
<meta content="https://www.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/" property="og:url" />
<meta content="PopBuzz" property="og:site_name" />
<meta content="www.popbuzz.com" property="og:domain" />
<meta content="article" property="og:type" />
<meta content="https://images.popbuzz.com/images/265838?width=641&crop=16_9&signature=yP9lFdvrbWZKpKyB4i5qobsoWew=" property="og:image" />
<meta content="361" property="og:image:height" />
<meta content="641" property="og:image:width" />
<meta content="15 genius Squid Game easter eggs that you probably missed the first time around" property="og:title" />
<meta content="From all the clues about the old man to the foreshadowed deaths... " property="og:description" />
<meta content="@popbuzz" name="twitter:site" />
<meta content="https://www.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/" name="twitter:url" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.popbuzz.com/images/265838?width=641&crop=16_9&signature=yP9lFdvrbWZKpKyB4i5qobsoWew=" name="twitter:image" />
<meta content="15 genius Squid Game easter eggs that you probably missed the first time around" name="twitter:title" />
<meta content="From all the clues about the old man to the foreshadowed deaths... " name="twitter:description" />
<meta content="627792841,551351399,716836285,1547481361,837890453,661531116" property="fb:admins" />
<meta content="1590232324531551" property="fb:app_id" />
<meta content="1488952944702289" property="fb:page_id" />
<meta content="1488952944702289" property="fb:pages" />
<meta content="https://www.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/" name="parsely-link" />
<meta content="/tv-film/news/" name="parsely-section" />
<meta content="15 genius Squid Game easter eggs that you probably missed the first time around" name="parsely-title" />
<meta content="18738" name="parsely-post-id" />
<meta content="2021-10-08T16:36:36+01:00" name="parsely-pub-date" />
<meta content="https://images.popbuzz.com/images/265838?width=641&crop=16_9&signature=yP9lFdvrbWZKpKyB4i5qobsoWew=" name="parsely-image-url" />
<meta content="Katie Louise Smith" name="parsely-author" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_60df93.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.popbuzz.com";
            gusto.SITE_NAME = "PopBuzz";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/popbuzz/";
            gusto.CATEGORY_PATH = "/tv-film/news/";
            gusto.PROJECT_NAME = "popbuzz";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "play_overlay": false, "player_url_ukrp": null, "is_localised": true, "twin_stations": null, "player_url": null, "global_player_enabled": false, "localisation_light_enabled": false, "localisations_enabled": false, "player_url_template": ""};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'banner_visibility_delay': 3000,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "PopBuzz",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/tv-film/news/squid-game-easter-eggs-details-clues/";
            gusto.station_twitter = 'popbuzz';
            gusto.FACEBOOK_APP_ID = '1590232324531551';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "popbuzz.com", "parent": null, "children": [101, 70, 111, 72, 109, 106, 108, 110, 404, 418]}, "418": {"full_slug": "/index/", "name": "A-Z", "parent": 1}, "101": {"full_slug": "/news/", "name": "News", "parent": 1}, "70": {"full_slug": "/quizzes/", "name": "Quizzes", "parent": 1}, "231": {"full_slug": "/music/quizzes/", "name": "Quizzes", "parent": 72}, "72": {"full_slug": "/music/", "name": "Music", "parent": 1, "children": [105, 119, 239, 231, 102]}, "105": {"full_slug": "/music/artists/", "name": "Artists", "parent": 72}, "106": {"full_slug": "/internet/", "name": "Internet", "parent": 1}, "108": {"full_slug": "/life/", "name": "Life", "parent": 1}, "109": {"full_slug": "/tv-film/", "name": "TV & Film", "parent": 1}, "110": {"full_slug": "/style/", "name": "Style", "parent": 1, "children": [361, 362, 230]}, "111": {"full_slug": "/exclusives/", "name": "Video", "parent": 1}, "102": {"full_slug": "/music/playlists/", "name": "Playlists", "parent": 72}, "404": {"full_slug": "/celeb/", "name": "Celeb", "parent": 1}, "119": {"full_slug": "/music/news/", "name": "News", "parent": 72}, "239": {"full_slug": "/music/features/", "name": "Features", "parent": 72}, "361": {"full_slug": "/style/beauty/", "name": "Beauty", "parent": 110}, "362": {"full_slug": "/style/fashion/", "name": "Fashion", "parent": 110}, "230": {"full_slug": "/style/quizzes/", "name": "Quizzes", "parent": 110}};
            gusto.APP_INFO = {
                'android_download_url': "",
                'ios_download_url': "https://itunes.apple.com/gb/app/popbuzz/id1078206186?mt=8",
                'android_launch_url': ""
            };
            gusto.page_id = "18738";
            gusto.render_mode = "v4";
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
            gusto.udb_user = {
                'grid': null
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'baseEndpoint': "https://d.sourcepoint.popbuzz.com",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"googleAnalytics": 755, "nielsen": 373, "outbrain": 164, "adyoulike": 259, "remixd": 886, "digiteka": 343}, "purposes": {"accessInformationOnDevice": 1, "applyMarketResearch": 9, "measureAdPerformance": 7, "createPersonalisedAds": 3, "selectBasicAds": 2, "createPersonalisedContent": 5, "selectPersonalisedAds": 4, "selectPersonalisedContent": 6, "measureContentPerformance": 8, "developImproveProducts": 10}},
        'nonIabIds': {"vendors": {"gigya": "5e945f26b8e05c1c467daad8", "fbAudienceNetwork": "5ee91b9593fc094b59242e26", "parsely": "5efb47c3a86ed40d775a6693", "brightcove": "5ec796b4320b5a4efd764e0f", "googleAdManager": "5e74df5ff443bb795772df9c", "skimlinks": "5efb47d829507407f91c4d4e", "adobeAdvertising": "5ed7a9968c242d01c4a14072"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    !function () {
        var e = function () {
            var e, t = "__tcfapiLocator", a = [], n = window;
            for (; n;) {
                try {
                    if (n.frames[t]) {
                        e = n;
                        break
                    }
                } catch (e) {
                }
                if (n === window.top) break;
                n = n.parent
            }
            e || (!function e() {
                var a = n.document, r = !!n.frames[t];
                if (!r) if (a.body) {
                    var i = a.createElement("iframe");
                    i.style.cssText = "display:none", i.name = t, a.body.appendChild(i)
                } else setTimeout(e, 5);
                return !r
            }(), n.__tcfapi = function () {
                for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
                if (!n.length) return a;
                if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) {
                    var i = {gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub"};
                    "function" == typeof n[2] && n[2](i)
                } else a.push(n)
            }, n.addEventListener("message", (function (e) {
                var t = "string" == typeof e.data, a = {};
                try {
                    a = t ? JSON.parse(e.data) : e.data
                } catch (e) {
                }
                var n = a.__tcfapiCall;
                n && window.__tcfapi(n.command, n.version, (function (a, r) {
                    var i = {__tcfapiReturn: {returnValue: a, success: r, callId: n.callId}};
                    t && (i = JSON.stringify(i)), e.source.postMessage(i, "*")
                }), n.parameter)
            }), !1))
        };
        "undefined" != typeof module ? module.exports = e : e()
    }();
</script>
<script type="text/javascript">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</script>
<script id="tcfV2Script"></script>
<script>
    document.getElementById('tcfV2Script').src = gusto.sourcepoint.baseEndpoint + '/wrapperMessagingWithoutDetection.js';
</script>

        

        <!-- Advertising -->
        
            <!-- DAC -->
            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
                window.googletag = window.googletag || {cmd: []};
            </script>
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"render_mode": "v4", "brand": "popbuzz", "ad_tools": {"digiteka_mdtk": "02018156"}, "content_type": "cadmus-article", "page": {"category1": "tv film", "category3": "tv film/news/squid game easter eggs details clues", "category2": "tv film/news", "contentType": "cadmus-article", "cleanUrl": "https://www.popbuzz.com/tv-film/news/squid-game-easter-eggs-details-clues/", "title": "15 genius Squid Game easter eggs that you probably missed the first time around", "brand": "popbuzz", "path": "/tv-film/news/squid-game-easter-eggs-details-clues/", "platformType": "web"}, "full_path": "/tv-film/news/squid-game-easter-eggs-details-clues/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&render_mode=v4&brand=popbuzz&ad_tools=%7B%27digiteka_mdtk%27%3A+%2702018156%27%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27tv+film%27%2C+%27category3%27%3A+u%27tv+film%2Fnews%2Fsquid+game+easter+eggs+details+clues%27%2C+%27category2%27%3A+u%27tv+film%2Fnews%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.popbuzz.com%2Ftv-film%2Fnews%2Fsquid-game-easter-eggs-details-clues%2F%27%2C+%27title%27%3A+u%2715+genius+Squid+Game+easter+eggs+that+you+probably+missed+the+first+time+around%27%2C+%27brand%27%3A+%27popbuzz%27%2C+%27path%27%3A+u%27%2Ftv-film%2Fnews%2Fsquid-game-easter-eggs-details-clues%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Ftv-film%2Fnews%2Fsquid-game-easter-eggs-details-clues%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>
        
            
    
        <div id="ad-overlay" class="dac__overlay">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'overlay');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for overlay');
                    }
                })();
            </script>
        </div>
    


        
        
            


<header class="header header--with-contextual" id="header">
    <!-- BLOCK:0 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            <a tabindex="1" href="#main-content" id="skip-content" class="skip__content">Skip to content</a>
        </div>
    </div>

    <!-- BLOCK:1 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div id="top" class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p tabindex="0" class="header__logo ">
    <a class="header__logo__link" href="/">PopBuzz</a>
</p>





        </div>
    </div>

    <!-- BLOCK:2 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav tabindex="-1" id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/news/">News</a>
                    
                </li>
                
                <li  class="nav-quizzes "
                    
                    
                        data-id="70"
                     >

                    
                    <a href="/quizzes/">Quizzes</a>
                    
                </li>
                
                <li  class="nav-video "
                    
                    
                        data-id="111"
                     >

                    
                    <a href="/exclusives/">Video</a>
                    
                </li>
                
                <li  class="nav-music "
                    
                    
                        data-id="72"
                     >

                    
                    <a href="/music/">Music</a>
                    
                </li>
                
                <li  class="nav-tv-film "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/tv-film/">TV &amp; Film</a>
                    
                </li>
                
                <li  class="nav-internet "
                    
                    
                        data-id="106"
                     >

                    
                    <a href="/internet/">Internet</a>
                    
                </li>
                
                <li  class="nav-life "
                    
                    
                        data-id="108"
                     >

                    
                    <a href="/life/">Life</a>
                    
                </li>
                
                <li  class="nav-style "
                    
                    
                        data-id="110"
                     >

                    
                    <a href="/style/">Style</a>
                    
                </li>
                
                <li  class="nav-celeb "
                    
                    
                        data-id="404"
                     >

                    
                    <a href="/celeb/">Celeb</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-a-z "
                    
                    
                        data-id="418"
                     >

                    
                    <a href="/index/">A-Z</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:3 TRENDING BAR/CONTEXT NAV -->
    <div id="main-content" class="header__section">
        
            <div class="contextual-nav__wrapper contextual-nav--pivot-available">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            TV &amp; Film
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                        <nav class="contextual-nav__nav">
                            <ul class="contextual-nav__nav__list">
                            
                                
                                    <li class="contextual-nav__nav__item" data-id=""><a href="/tv-film/">
            TV &amp; Film Home
        </a></li>

                                
                            
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="236"><a href="/tv-film/news/">
            News
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="227"><a href="/tv-film/quizzes/">
            Quizzes
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="317"><a href="/tv-film/american-horror-story/">
            American Horror Story
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="318"><a href="/tv-film/stranger-things/">
            Stranger Things
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="320"><a href="/tv-film/riverdale/">
            Riverdale
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="321"><a href="/tv-film/rupauls-drag-race/">
            RuPaul&#39;s Drag Race
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="357"><a href="/tv-film/elite-netflix/">
            Elite
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="381"><a href="/tv-film/sex-education/">
            Sex Education
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="401"><a href="/tv-film/marvel/">
            Marvel
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="431"><a href="/tv-film/after/">
            After
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="438"><a href="/tv-film/euphoria/">
            Euphoria
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="441"><a href="/tv-film/bridgerton/">
            Bridgerton
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="445"><a href="/tv-film/never-have-i-ever/">
            Never Have I Ever
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="371"><a href="/tv-film/the-umbrella-academy/">
            The Umbrella Academy
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="406"><a href="/tv-film/netflix-you/">
            You
        </a></li>

                                
                            
                                
                                    <li class="contextual-nav__nav__item" data-id="417"><a href="/tv-film/outer-banks/">
            Outer Banks
        </a></li>

                                
                            
                                
                                <li class="contextual-nav__nav__item contextual-nav__nav__contextual-parent">
                                    <a href="/">
                                        
                                            More PopBuzz
                                        
                                    </a>
                                </li>
                                
                            </ul>
                        </nav>
                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:4 MOBILE NOW PLAYING -->
    
</header>

        

        <script src="/dynamic/userContent.js"></script>

         <!-- NIELSEN (needs to be executed after userContent.js) -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.selectBasicAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedAds) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.createPersonalisedContent) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureAdPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measureContentPerformance) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.applyMarketResearch) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.developImproveProducts) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.accessInformationOnDevice);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        <section role="main">
            
            
                <div class="dac__banner__wrapper">
                    
    
        <div id="ad-banner" class="dac__banner">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'banner');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for banner');
                    }
                })();
            </script>
        </div>
    


                </div>
            
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_17725" class="editorial cadmus full article  cadmus-article">
    <script type="application/ld+json">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</script>

    
        <script>
            var gusto = window.gusto || {};
            gusto.article = {
                'title': '15 genius Squid Game easter eggs that you probably missed the first time around',
                'publish_epoch': '1633707396',
                'slug': 'squid-game-easter-eggs-details-clues',
                'author': 'Katie Louise Smith',
                'category': 'News'
            };
            gusto.related_content = [{"absolute_url": "http://www.popbuzz.com/tv-film/game-of-thrones/easter-eggs-clues/", "id": "12738", "title": "22 mind-blowing Game of Thrones easter eggs you probably missed"}, {"absolute_url": "http://www.popbuzz.com/news/haunting-of-hill-house-hidden-ghosts/", "id": "11122", "title": "'The Haunting of Hill House': The hidden ghosts you missed the first time around"}, {"absolute_url": "http://www.popbuzz.com/tv-film/features/tv-easter-eggs/", "id": "9656", "title": "15 Hidden TV Easter Eggs That You (Probably) Didn't Spot"}];
        </script>
    
     
    
        <h1>15 genius Squid Game easter eggs that you probably missed the first time around</h1>
    
    
    
        <p class="publish_date">8 October 2021, 16:36</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
    <video-js
        id="bc_player_6274881541001"
        data-video-id="6274881541001"
        data-account="6057949401001"
        data-player="default"
        data-embed="default"
        class="video-js"
        style="position:absolute;top:0;left:0;width:100%;height:100%;"
        controls
    ></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6274881541001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/popbuzz/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>



<div class="author-details">
    

    <p class="author-details__author">
        By Katie Louise Smith
    </p>

    
<a class="author-details__twitter_handle"
    href="https://twitter.com/_katesss"
    target="_blank"
    title="Follow Katie Louise Smith on Twitter"
    rel="author">
@_katesss</a>


</div>


<div class="social-share">
    <a href="https://www.facebook.com/dialog/share?href=www.popbuzz.com%2Ftv-film%2Fnews%2Fsquid-game-easter-eggs-details-clues%2F&amp;app_id=1590232324531551" target="_blank"
        onclick="gusto.tracking.social('facebook', 'share')">
        <img alt="Facebook share" src="/assets_v4r/gusto/img/facebook-share.png">
    </a>
    <a href="https://twitter.com/intent/tweet?url=www.popbuzz.com%2Ftv-film%2Fnews%2Fsquid-game-easter-eggs-details-clues%2F&amp;text=15+genius+Squid+Game+easter+eggs+that+you+probably+missed+the+first+time+around+%40popbuzz" target="_blank"
        onclick="gusto.tracking.social('twitter', 'share')">
        <img alt="Twitter share" src="/assets_v4r/gusto/img/twitter-share.png">
    </a>
</div>


<p class="standfirst">From all the clues about the old man to the foreshadowed deaths... </p>
<p class="paragraph-text">Three weeks after it was released on <a href="/tv-film/netflix/">Netflix</a>, <a href="/tv-film/squid-game/"><em>Squid Game</em></a> has become one of the <a href="/tv-film/news/squid-game-netflix-most-watched-series/">most-watched</a> and most talked about TV shows in the streaming services&#x27; history. </p><p class="paragraph-text">By now, you&#x27;ll have probably already read about all the <a href="/tv-film/news/squid-game-ending-clues-old-man/">hidden clues</a> that hinted at <em>Squid Game</em>&#x27;s <a href="/tv-film/news/squid-game-season-2-release-date-cast-theory/">twist ending</a>, but if you&#x27;re yet to rewatch the show for a second time, there might have been quite a few details that passed you by on your first watch. </p><p class="paragraph-text">Here&#x27;s your breakdown of all the important details, <a href="/tv-film/news/squid-game-deaths-foreshadowed-episode-2/">foreshadowing moments</a>, hidden easter eggs and clues you might have missed while watching <em>Squid Game</em> the first time around. </p>

<figure>
    <img alt="15 Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265838"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265838?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rRfsqcYbGgiDd5sEbKnSeU4StvM="
         srcset="
            https://images.popbuzz.com/images/265838?crop=16_9&amp;width=375&amp;relax=1&amp;signature=kV0YOCducNZfHFULFbIrMowdVgU= 375w,
            https://images.popbuzz.com/images/265838?crop=16_9&amp;width=420&amp;relax=1&amp;signature=PfoF0X9GYO6bkIIu4-jVr8W338o= 420w,
            https://images.popbuzz.com/images/265838?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rRfsqcYbGgiDd5sEbKnSeU4StvM= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    15 Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">1) All the players choose the blue tile with the Salesman.</h2><p class="paragraph-text">In episode 1, the players start to question why they&#x27;ve all been &#x27;kidnapped&#x27;, they are shown a video of the players all playing Ddakji with the Salesman. In the footage shown on screen, we see that they all chose the blue tile at the start of the game. We&#x27;re not shown anyone choosing a red tile.</p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-theory-red-blue-cards-players-workers/" rel="noopener" target="_blank"><strong>Squid Game theory explains how the players and workers are chosen</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265707"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=HzPPw53AZdvF37CmO_RQBQcpJC8="
         srcset="
            https://images.popbuzz.com/images/265707?crop=16_9&amp;width=375&amp;relax=1&amp;signature=_YXZ9t7yBA2_U7x68I6aw7xjQfI= 375w,
            https://images.popbuzz.com/images/265707?crop=16_9&amp;width=420&amp;relax=1&amp;signature=m7ELCuJSqCnhs4XF2TtZlDUya9E= 420w,
            https://images.popbuzz.com/images/265707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=HzPPw53AZdvF37CmO_RQBQcpJC8= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">2) The games are hidden on the walls in the dorm room. </h2><p class="paragraph-text">As early as episode 4, you can see illustrations on the walls behind the beds but you&#x27;ll have to be paying very close attention to the background. Once Gi-hun, Sang-woo and Sae-byeok make it to the final three in episode 8 after completing the glass stepping stones game, the drawings on the wall are as clear as day.</p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-clues-walls-pictures/" rel="noopener" target="_blank"><strong>Squid Game fans spot huge dorm room clue that was hidden in plain sight</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265706"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265706?crop=16_9&amp;width=660&amp;relax=1&amp;signature=jw5jlZM5nPJavj6YlgXldrU2HH4="
         srcset="
            https://images.popbuzz.com/images/265706?crop=16_9&amp;width=375&amp;relax=1&amp;signature=z9mvH84XVvoosVF8XA3ckBH70v0= 375w,
            https://images.popbuzz.com/images/265706?crop=16_9&amp;width=420&amp;relax=1&amp;signature=cq0BHs_tMstNdsUFW1-aBCVUZu4= 420w,
            https://images.popbuzz.com/images/265706?crop=16_9&amp;width=660&amp;relax=1&amp;signature=jw5jlZM5nPJavj6YlgXldrU2HH4= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">3) All the deaths are low-key foreshadowed in episode 2...</h2><p class="paragraph-text"><em>Squid Game</em> episode 2 contains several huge hints that all foreshadow the deaths of a handful of major characters. </p><ul><li>Ali steals (or rather, takes what he&#x27;s rightfully owed) from his boss, and is later betrayed by Sang-woo who steals his marbles.</li><li>Deok-su jumps off a bridge to avoid being killed by gang members, and later dies after falling off the glass bridge.</li><li>Sae-byeok threatens to slash a man&#x27;s throat, and is later killed by Sang-woo who, you guessed it, slashes her throat.</li><li>Sang-woo tries to take his own life, and later kills himself in order for Gi-hun to win the game and the money.</li></ul>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265724"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265724?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rNKKQjUj1LzeiRJOuBKknBQSWJc="
         srcset="
            https://images.popbuzz.com/images/265724?crop=16_9&amp;width=375&amp;relax=1&amp;signature=fajRKo6E05Vf3JHdUjv63e9njFs= 375w,
            https://images.popbuzz.com/images/265724?crop=16_9&amp;width=420&amp;relax=1&amp;signature=GglFz9tpm9rCAZKVADKQ5u_bxR8= 420w,
            https://images.popbuzz.com/images/265724?crop=16_9&amp;width=660&amp;relax=1&amp;signature=rNKKQjUj1LzeiRJOuBKknBQSWJc= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">4) ... as well as Gi-hun’s own mother.</h2><p class="paragraph-text">While Gi-hun doesn&#x27;t die in <em>Squid Game</em>, he carelessly swears on his own mother&#x27;s life while tricking Sae-byeok to trust him. In the end, that catches up with him as he arrives home from the games and finds his mother dead at home.</p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-deaths-foreshadowed-episode-2/" rel="noopener" target="_blank"><strong>Squid Game foreshadowed all the major deaths in episode 2</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265708"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=93uo4hV7_MIKcpn1KA3FOZUOIvE="
         srcset="
            https://images.popbuzz.com/images/265708?crop=16_9&amp;width=375&amp;relax=1&amp;signature=A2no4fH1BS-vrDFgVfFEE81M7yM= 375w,
            https://images.popbuzz.com/images/265708?crop=16_9&amp;width=420&amp;relax=1&amp;signature=6p6lPJmqU20a75RWbrB7YOfVdMU= 420w,
            https://images.popbuzz.com/images/265708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=93uo4hV7_MIKcpn1KA3FOZUOIvE= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">5) Mi-nyeo even foreshadows her own death in a subtle way.</h2><p class="paragraph-text">In episode 5, Mi-nyeo describes how powerful she felt when the team all leaned back in order to win the Tug of War game. In episode 7, when she finally makes good on her promise to Deok-su that she&#x27;d kill him if he ever betrayed her, she grabs him and falls backwards, dragging him to his death with her in a final act of sacrifice.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265709"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265709?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MQGJd16bZl6y_xo0lbPnzz7UcdY="
         srcset="
            https://images.popbuzz.com/images/265709?crop=16_9&amp;width=375&amp;relax=1&amp;signature=_QzPe6D4FvYTQTaQs8eo2NXdsUQ= 375w,
            https://images.popbuzz.com/images/265709?crop=16_9&amp;width=420&amp;relax=1&amp;signature=e8k4xhNIz6mAKyw04fKj5cYNipo= 420w,
            https://images.popbuzz.com/images/265709?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MQGJd16bZl6y_xo0lbPnzz7UcdY= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">6) Sae-byeok’s accent changes slightly, depending on who she is talking to.</h2><p class="paragraph-text">A small yet important detail that you may have missed if you watched a dubbed version of the show (opposed to the original Korean) is that Sae-byeok switches accents depending on who she is talking to. </p><p class="paragraph-text">While talking to the other players, she speaks with a standard South Korean accent, but when she&#x27;s comforting her younger brother, she returns to her true North Korean accent.</p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-sae-byeok-accent-jung-ho-yeon/" rel="noopener" target="_blank"><strong>Squid Game viewers spot detail about Sae-byeok&#x27;s accent you might have missed</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265721"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265721?crop=16_9&amp;width=660&amp;relax=1&amp;signature=bwuWzb6jE1h27sQOpZOdZ-01-fk="
         srcset="
            https://images.popbuzz.com/images/265721?crop=16_9&amp;width=375&amp;relax=1&amp;signature=4VlZ6jI_Z-HiL56o8GIOcJxDp1k= 375w,
            https://images.popbuzz.com/images/265721?crop=16_9&amp;width=420&amp;relax=1&amp;signature=Yg_aPhDsDaPPUFUIKYqqfAt-bqQ= 420w,
            https://images.popbuzz.com/images/265721?crop=16_9&amp;width=660&amp;relax=1&amp;signature=bwuWzb6jE1h27sQOpZOdZ-01-fk= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">7) Player 001&#x27;s details are missing from the 2020 players file. </h2><p class="paragraph-text">When Hwang Jun-ho opens the 2020 file in order to see if his brother is one of the players, the first page is that of Player 002. Player 001&#x27;s page is not included in the folder because he was never an official player of the game.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265710"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265710?crop=16_9&amp;width=660&amp;relax=1&amp;signature=V1hxeXT1P-Fpd5MSSFG3ZrbP_CQ="
         srcset="
            https://images.popbuzz.com/images/265710?crop=16_9&amp;width=375&amp;relax=1&amp;signature=vRLPZhJHDtJ2-Pz8P7iIUDbhTQ0= 375w,
            https://images.popbuzz.com/images/265710?crop=16_9&amp;width=420&amp;relax=1&amp;signature=3BXgI59IKL6XPrVUyjK1tr75APQ= 420w,
            https://images.popbuzz.com/images/265710?crop=16_9&amp;width=660&amp;relax=1&amp;signature=V1hxeXT1P-Fpd5MSSFG3ZrbP_CQ= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">8) Player 001 sitting alone while everyone chose their teams of two for the marble game.</h2><p class="paragraph-text">We soon find out that the player left without a partner ahead of the marble game survives and is taken back to the dorm without having to play the game. If this is a long-standing rule of the competition, then Oh Il-nam&#x27;s decision to sit in the corner alone and avoid pairing up with anyone could hint that he was planning on using the rule as an exit strategy as it would have allowed him to leave the competition without being killed or raising any suspicions.</p><p class="paragraph-text">Whether he played the game or not, it seems Il-nam was always going to exit the game either before or after the marble round, as he would not have been killed. Il-nam would likely not have survived the glass bridge game that came next.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265719"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265719?crop=16_9&amp;width=660&amp;relax=1&amp;signature=DNUB_sUWJX9jaFJbK8Xzu6I__ig="
         srcset="
            https://images.popbuzz.com/images/265719?crop=16_9&amp;width=375&amp;relax=1&amp;signature=Cq5JCb79Soyypi6AaBaTCx3BaX0= 375w,
            https://images.popbuzz.com/images/265719?crop=16_9&amp;width=420&amp;relax=1&amp;signature=-M26Gi631JIvNSHMYzJTS5fq67g= 420w,
            https://images.popbuzz.com/images/265719?crop=16_9&amp;width=660&amp;relax=1&amp;signature=DNUB_sUWJX9jaFJbK8Xzu6I__ig= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">9) The doll doesn&#x27;t appear to scan Player 001 properly.</h2><p class="paragraph-text">Some say this is a reach but to be honest, it looks pretty convincing to us... During Red Light, Green Light, there is a considerable less amount of green over Il-nam and the players around him when the doll scans for movement. It becomes even more clear when compared to scanned players that are nowhere near Il-nam.</p><p class="paragraph-text">Was the doll programmed to not shoot him, or anyone within his vicinity, to ensure his survival of the first round?</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265711"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265711?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-kayV68F1lXKIKuIqZwohxQv7Sc="
         srcset="
            https://images.popbuzz.com/images/265711?crop=16_9&amp;width=375&amp;relax=1&amp;signature=eR29Ra0oRP0D5l2ZRpqofb2Y4Y0= 375w,
            https://images.popbuzz.com/images/265711?crop=16_9&amp;width=420&amp;relax=1&amp;signature=-20B2phUoxIJb6bRTTTf37eVeDE= 420w,
            https://images.popbuzz.com/images/265711?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-kayV68F1lXKIKuIqZwohxQv7Sc= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">10) In fact... there&#x27;s several other details that hint at Oh Il-nam&#x27;s true identity throughout the show.</h2><p class="paragraph-text">The way that Il-nam knew and loved every single game in the competition – and laughed and joked while playing them all. The way he rejected Gi-hun&#x27;s offer to swap shapes in the honeycomb challenge. The way an <em>exact</em> recreation of his neighbourhood and house appeared in the marble game. The way the Front Man only stopped the fight when Il-nam requested it...</p><p class="paragraph-text">We also don&#x27;t see him get knocked out by the gas when he gets into the van to go back to the games, and we don&#x27;t see him die on screen either. All red flags that the viewers should have clocked ahead of the final reveal. </p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-ending-clues-old-man/" rel="noopener" target="_blank"><strong>Every hidden clue about Squid Game&#x27;s twist ending you missed</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265720"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265720?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Nlo7kOdFk3HFvMAEap9fb6uyNyo="
         srcset="
            https://images.popbuzz.com/images/265720?crop=16_9&amp;width=375&amp;relax=1&amp;signature=xH2kqMNsvmyMLlzoHITO3btp5zA= 375w,
            https://images.popbuzz.com/images/265720?crop=16_9&amp;width=420&amp;relax=1&amp;signature=O9Z2S4Rp8mrRCpEC8v3OjUQaLs0= 420w,
            https://images.popbuzz.com/images/265720?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Nlo7kOdFk3HFvMAEap9fb6uyNyo= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">11) Even his name revealed who he actually is.</h2><p class="paragraph-text">Il-nam&#x27;s name can translate loosely to &quot;first man&quot;. &#x27;Il&#x27;, or &#x27;일&#x27;, can mean &#x27;one&#x27;. While &#x27;Nam&#x27;, or &#x27;남&#x27;, means &#x27;male&#x27; or &#x27;man&#x27;. Il-nam is Player 001, and he was also the original founder and creator – or quite literally, the first man – to create the game.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265712"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265712?crop=16_9&amp;width=660&amp;relax=1&amp;signature=W350YoMcHmGORRZjp3iM07n9XuU="
         srcset="
            https://images.popbuzz.com/images/265712?crop=16_9&amp;width=375&amp;relax=1&amp;signature=nOTdufoFTBJf_O6oLcqeWKS9cao= 375w,
            https://images.popbuzz.com/images/265712?crop=16_9&amp;width=420&amp;relax=1&amp;signature=02jgWN0lgnaHV5UeK8OUHwcm1oY= 420w,
            https://images.popbuzz.com/images/265712?crop=16_9&amp;width=660&amp;relax=1&amp;signature=W350YoMcHmGORRZjp3iM07n9XuU= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">12) Ji-yeong mentions the actor who plays the Front Man by name in episode 6.</h2><p class="paragraph-text">In episode 6, when Sae-byeok and Ji-yeong are sharing their stories, Sae-byeok tells her friend that she wants to visit Jeju Island. Ji-yeong then suggests that she visit somewhere like Hawaii or the Maldives instead, and have a mojito. </p><p class="paragraph-text">Ji-yeong then references a famous line in the South Korean film &#x27;Inside Men&#x27;, starring Lee Byung-hun. Lee later makes a cameo appearance in <em>Squid Game</em> as the Front Man.</p><p class="paragraph-text"><strong>READ MORE: </strong><a href="https://www.popbuzz.com/tv-film/news/squid-game-front-man-identity/" rel="noopener" target="_blank"><strong>Who is Front Man in Squid Game? His identity revealed</strong></a></p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265713"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265713?crop=16_9&amp;width=660&amp;relax=1&amp;signature=YHI0uiVe-oPdQ9vOUJm5xdC7RTY="
         srcset="
            https://images.popbuzz.com/images/265713?crop=16_9&amp;width=375&amp;relax=1&amp;signature=1YQjgIAPtZLUnCDLrF6MdACrSX0= 375w,
            https://images.popbuzz.com/images/265713?crop=16_9&amp;width=420&amp;relax=1&amp;signature=5XcX_nw5O-zXXgpssXoquJIdJuc= 420w,
            https://images.popbuzz.com/images/265713?crop=16_9&amp;width=660&amp;relax=1&amp;signature=YHI0uiVe-oPdQ9vOUJm5xdC7RTY= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">13) The gift box Gi-hun gave his daughter is wrapped the same as the game coffins.</h2><p class="paragraph-text">You probably already noticed that the box that Gi-hun wins in the grabber machine is pretty much the same as the coffins the dead players are placed in once they die in the games, except with a different colour ribbon. </p><p class="paragraph-text">The &#x27;gift box&#x27; detail is deliberate. In an interview with <a href="https://www.youtube.com/watch?v=QjuB2eC7Mmc" rel="noopener" target="_blank">Netflix Korea</a>, art director Chae Kyung-sun said: &quot;I think I focused on the mind of the person who came up with the game. I imagined he’d think he gave the contestants a chance as if he’s a god. This is my gift to you. Even your bodies being disposed in the incinerator is a show of my mercy.&quot;</p><p class="paragraph-text">Inside the box that Gi-hun wins is a gun-shaped lighter. Some viewers have taken this to be another foreshadowing moment, as players in the game are killed by a gun and then burnt by fire.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265722"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265722?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-C394kwe8r1VTs0zDLmS9yHSPGg="
         srcset="
            https://images.popbuzz.com/images/265722?crop=16_9&amp;width=375&amp;relax=1&amp;signature=SwmA6WdrlgxbuyrWROWlaq-Ji28= 375w,
            https://images.popbuzz.com/images/265722?crop=16_9&amp;width=420&amp;relax=1&amp;signature=wkB-L_NUOfXvXQp1PwsM-Y3vjmE= 420w,
            https://images.popbuzz.com/images/265722?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-C394kwe8r1VTs0zDLmS9yHSPGg= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">14) The number 456 followed Gi-hun before he even joined the game.</h2><p class="paragraph-text">If you don&#x27;t speak Korean, you&#x27;ll have to put the English subtitles on for this one. In episode 1, Gi-hun beats on the horses and wins. His winnings? 4.56 million won.</p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265705"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=EQ1_GXUz6WHAD-7sN6UYK1bSHN0="
         srcset="
            https://images.popbuzz.com/images/265705?crop=16_9&amp;width=375&amp;relax=1&amp;signature=pHkWuUItazK9FU1evsnirfywEPU= 375w,
            https://images.popbuzz.com/images/265705?crop=16_9&amp;width=420&amp;relax=1&amp;signature=4lPRTd4AnfnzB0Lgplrj4-O8Q2k= 420w,
            https://images.popbuzz.com/images/265705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=EQ1_GXUz6WHAD-7sN6UYK1bSHN0= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle">15) The doll&#x27;s hair clip is the Squid Game court symbol.</h2><p class="paragraph-text">Not that anyone would have have been paying attention to the tiny hair clip in the scary giant doll&#x27;s hair as they were trying to avoid getting shot but again, the inclusion of the three symbols synonymous with the titular game could have been another hint to players of what games were ahead.</p><p class="paragraph-text">The actual Squid Game, which is shown at the very start of the show, ends up being the final round&#x27;s game. </p>

<figure>
    <img alt="Squid Game details you missed" class="content-image"
         data-image-catalogue-id="265723"
         width="660"
         height="370"
         loading="lazy"
         src="https://images.popbuzz.com/images/265723?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-QSXS10mdjOal86jnknmFs8syfI="
         srcset="
            https://images.popbuzz.com/images/265723?crop=16_9&amp;width=375&amp;relax=1&amp;signature=DmEbOMiPoVDG3w1ysIX2LQm5Efc= 375w,
            https://images.popbuzz.com/images/265723?crop=16_9&amp;width=420&amp;relax=1&amp;signature=108Svl0d0TRfviKe0gNwJX5hD3Y= 420w,
            https://images.popbuzz.com/images/265723?crop=16_9&amp;width=660&amp;relax=1&amp;signature=-QSXS10mdjOal86jnknmFs8syfI= 660w"
         sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px"
    />

<figcaption>
    Squid Game details you missed.
    <span class=attribution>
        Picture: 
Netflix


    </span>
</figcaption>

</figure>

<h2 class="heading-subtitle"><strong>READ MORE ABOUT SQUID GAME:</strong></h2><ul><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-ending-clues-old-man/" rel="noopener" target="_blank">Every hidden clue about Squid Game&#x27;s twist ending you missed</a></li><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-theory-red-blue-cards-players-workers/" rel="noopener" target="_blank">Squid Game theory explains how the players and workers are chosen</a></li><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-theory-gi-hun-old-man-father-son/" rel="noopener" target="_blank">Squid Game theory about Gi-hun and the Old Man will make you rethink everything</a></li><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-clues-walls-pictures/" rel="noopener" target="_blank">Squid Game fans spot huge dorm room clue that was hidden in plain sight</a></li><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-episode-6-recap-memes/" rel="noopener" target="_blank">Squid Game fans are devastated over what happens in episode 6</a></li><li><a href="https://www.popbuzz.com/tv-film/news/squid-game-deaths-foreshadowed-episode-2/" rel="noopener" target="_blank">Squid Game foreshadowed all the major deaths in episode 2</a></li></ul>
    
        
    
        <div id="ad-instream" class="dac__instream">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'instream');
                            }
                            
                                
                                    window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for instream');
                    }
                })();
            </script>
        </div>
    


    

    
        <div id="ultimedia_wrapper"></div>

    

    

</article>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

    <div class="dac__mpu-card">
    
        <div id="ad-mpu-desktop" class="dac__mpu-desktop">
            <script>
                (function(){
                    var ua_string = window.navigator.userAgent;
                    var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                    var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                    var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                    if(ad_mapping) {
                        if (disable_ads) {
                            document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                        }
                        else {
                            if(log_ads) {
                                console.log('Ad position defined', 'mpu-desktop');
                            }
                            
                                
                                    var valid_breakpoint = true;
                                    if(gusto.breakpoints) {
                                        valid_breakpoint = gusto.breakpoints.check('large-up');
                                    }
                                    if(valid_breakpoint) {
                                        window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                    }
                                
                            
                        }
                    }
                    else {
                        console.error('No mapping defined for mpu-desktop');
                    }
                })();
            </script>
        </div>
    

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore">
            
                <a aria-label="Latest TV &amp; Film" href="/tv-film/news/">Latest TV &amp; Film</a>
            
        </h2>
        
            <p class="seemore"><a rel="nofollow" aria-label="More Latest TV &amp; Film" href="/tv-film/news/">See more<span> Latest TV &amp; Film</span></a></p>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/features/black-british-tv-shows-films-stream/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265951?width=105&amp;crop=1_1&amp;signature=2H8APQhQzLKjUldgePjUFhJ0TtE="
    width="105"
    height="105"
    alt="10 Black British TV shows and films that you can stream right now"
    srcset="https://images.popbuzz.com/images/265951?width=105&amp;crop=1_1&amp;signature=2H8APQhQzLKjUldgePjUFhJ0TtE= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">10 Black British TV shows and films that you can stream</span><span class="truncated"> right now</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/rupauls-drag-race/uk-raven-ethnicity-white/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265786?width=105&amp;crop=1_1&amp;signature=W-PFwbFJbAGgNGQxbhb-o4qfOiU="
    width="105"
    height="105"
    alt="RAVEN"
    srcset="https://images.popbuzz.com/images/265786?width=105&amp;crop=1_1&amp;signature=W-PFwbFJbAGgNGQxbhb-o4qfOiU= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Drag Race UK fans are accusing Raven of wearing &quot;blackface&quot;
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/rupauls-drag-race/">RuPaul&#39;s Drag Race</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/rupauls-drag-race/uk-season-3-victoria-scone-leaving/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265697?width=105&amp;crop=1_1&amp;signature=q6bTdQl99kj67gQmV_H1HIn8rsY="
    width="105"
    height="105"
    alt="Drag Race UK&#39;s Victoria Scone leaves competition after sustaining injury"
    srcset="https://images.popbuzz.com/images/265697?width=105&amp;crop=1_1&amp;signature=q6bTdQl99kj67gQmV_H1HIn8rsY= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Drag Race UK's Victoria Scone leaves competition after</span><span class="truncated"> sustaining injury</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/rupauls-drag-race/">RuPaul&#39;s Drag Race</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/rupauls-drag-race/uk-where-filmed-location/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265398?width=105&amp;crop=1_1&amp;signature=3JJCabZ546LwZbLqCkIOtd85VLs="
    width="105"
    height="105"
    alt="Where is Drag Race UK filmed?"
    srcset="https://images.popbuzz.com/images/265398?width=105&amp;crop=1_1&amp;signature=3JJCabZ546LwZbLqCkIOtd85VLs= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Where is Drag Race UK filmed? The filming location revealed
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/tv-film/rupauls-drag-race/">RuPaul&#39;s Drag Race</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/squid-game-season-2-plot-front-man/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265593?width=105&amp;crop=1_1&amp;signature=AyQojLebRNuoPSmK5I9tYWtYhv4="
    width="105"
    height="105"
    alt="Squid Game season 2 would focus on the Front Man, says creator"
    srcset="https://images.popbuzz.com/images/265593?width=105&amp;crop=1_1&amp;signature=AyQojLebRNuoPSmK5I9tYWtYhv4= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Squid Game season 2 could focus on the Front Man, says</span><span class="truncated"> creator</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">Trending on PopBuzz</span>
            
        </h2>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/life/quizzes/astrology-zodiac-trivia-quiz/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265899?width=105&amp;crop=1_1&amp;signature=zmZb6hScXozrWphMDisoWEKdJZE="
    width="105"
    height="105"
    alt="Can you score 100% on this astrology quiz?"
    srcset="https://images.popbuzz.com/images/265899?width=105&amp;crop=1_1&amp;signature=zmZb6hScXozrWphMDisoWEKdJZE= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            QUIZ: Can you score 100% on this astrology quiz?
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/life/quizzes/">Quizzes</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/music/artists/halsey/news/boobs-size-breastfeeding-twitter/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265855?width=105&amp;crop=1_1&amp;signature=Pj9iZvo-XaDTH_gVKUUImia91os="
    width="105"
    height="105"
    alt="Halsey shuts down trolls asking them questions about their boobs changing size"
    srcset="https://images.popbuzz.com/images/265855?width=105&amp;crop=1_1&amp;signature=Pj9iZvo-XaDTH_gVKUUImia91os= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Halsey shuts down trolls asking them questions about</span><span class="truncated"> their boobs changing size</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/music/artists/halsey/">Halsey</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/youtubers/shane-dawson-haunting-cancelled-allegations/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265822?width=105&amp;crop=1_1&amp;signature=RA6jjdvLQAr2P_7hSaPzY6yMD_c="
    width="105"
    height="105"
    alt="Shane Dawson returns to YouTube 16 months after apology video"
    srcset="https://images.popbuzz.com/images/265822?width=105&amp;crop=1_1&amp;signature=RA6jjdvLQAr2P_7hSaPzY6yMD_c= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">Shane Dawson addresses cancellation as he returns to</span><span class="truncated"> YouTube with new series</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/youtubers/">YouTubers</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/internet/viral/karen-halloween-costume-wig-spirit/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265665?width=105&amp;crop=1_1&amp;signature=aRM2Ebbbm8cmnhkB-PPaxVAqUGI="
    width="105"
    height="105"
    alt="This Karen Halloween costume is receiving backlash for &quot;profiting from racism&quot;"
    srcset="https://images.popbuzz.com/images/265665?width=105&amp;crop=1_1&amp;signature=aRM2Ebbbm8cmnhkB-PPaxVAqUGI= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3><span class="ellipsis">This Karen Halloween costume is receiving backlash for</span><span class="truncated"> "profiting from racism"</span></h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/internet/viral/">Viral</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/tv-film/news/squid-game-costume-where-to-buy-tracksuit-jumpsuit/" ><div class="img_wrapper"><img
    src="https://images.popbuzz.com/images/265577?width=105&amp;crop=1_1&amp;signature=fe0L2rECbRBdH86poCJRzunEbYw="
    width="105"
    height="105"
    alt="Squid Game costume: Where to buy green tracksuit and red jumpsuit"
    srcset="https://images.popbuzz.com/images/265577?width=105&amp;crop=1_1&amp;signature=fe0L2rECbRBdH86poCJRzunEbYw= 105w"
    sizes="(min-width: 1024px) 105px, (max-width: 1024px) and (min-width: 485px) 105px, 100vw"
     loading="lazy"
/></div><h3>
        
            
            Here’s where to buy Squid Game costumes for Halloween
            
        
        </h3></a>
    <div class="card__extra-content">
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
                <div class="

cardset
level1




">

    
        <h2 class="cardset__title ">
            
                <span tabindex="0">More TV &amp; Film</span>
            
        </h2>
        
    

    

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2019/03/the-umbrella-academy-logo-1548338060-editorial-short-form-0.jpg" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                The Umbrella Academy
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/stranger-things/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2016/30/stranger-things-1469531493-editorial-short-form-0.png" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                Stranger Things
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/american-horror-story/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2018/41/american-horror-story-apocalypse-1539875977-editorial-short-form-0.png" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                American Horror Story
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/netflix-you/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2019/51/penn-badgley-as-joe-goldberg-in-netflixs-you-1577133905-editorial-short-form-0.jpg" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                You
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/sex-education/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2019/01/otis---asa-butterfield---sex-education-neflix-1547203161-editorial-short-form-0.png" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                Sex Education
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2018/41/rupauls-drag-race-1539874808-editorial-short-form-0.jpg" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                RuPaul&#39;s Drag Race
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/on-my-block/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2018/12/netflix-on-my-block-season-2--1522164988-editorial-short-form-0.jpg" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                On My Block
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
            

<div class="
    editorial
    editorial_card
    promo
    short-form portrait
    
    
    
    
    
">
    
    <a href="https://www.popbuzz.com/tv-film/riverdale/" >
    
        
        <div class="img_wrapper">
            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-src="https://assets.popbuzz.com/2017/29/betty-riverdale--1500461450-editorial-short-form-0.jpg" alt=""/>
            
        </div>
        
            
        
        <h3>
            
                Riverdale
            
        </h3>
        
    </a>

    <div class="card__extra-content">
        
    </div>

</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#top" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>
    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on PopBuzz</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/uk-season-3-cast-out-of-drag/" class="footer-hot-links__link">Drag Race UK Season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">Sex Education season 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/quizzes/cheugy-quiz/" class="footer-hot-links__link">Cheugy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/olivia-rodrigo/" class="footer-hot-links__link">Olivia Rodrigo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/high-school-musical-the-series/" class="footer-hot-links__link">High School Music: The Musical: The Series</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/taylor-swift/" class="footer-hot-links__link">Taylor Swift</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/dispo-invite-how-to-find/" class="footer-hot-links__link">Dispo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/3-release-date-cast-always-and-forever-lara-jean/" class="footer-hot-links__link">To All the Boys 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race" class="footer-hot-links__link">Drag Race UK</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/american-horror-story/" class="footer-hot-links__link">American Horror Story</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/euphoria/" class="footer-hot-links__link">Euphoria</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/chilling-adventures-of-sabrina/" class="footer-hot-links__link">Chilling Adventures of Sabrina</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/greys-anatomy/" class="footer-hot-links__link">Grey&#39;s Anatomy</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/top-nine-instagram-2019-app/" class="footer-hot-links__link">Instagram Top Nine</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/news/spotify-stats-top-artists-songs-most-played-how/" class="footer-hot-links__link">Spotify</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/timothee-chalamet/" class="footer-hot-links__link">Timothée Chalamet</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/tiktok/" class="footer-hot-links__link">TikTok</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/josephine-langford/" class="footer-hot-links__link">Josephine Langford</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/hero-fiennes-tiffin/" class="footer-hot-links__link">Hero Fiennes Tiffin</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/quizzes/" class="footer-hot-links__link">Quizzes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/louis-partridge/" class="footer-hot-links__link">Louis Partridge</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/bella-poarch/" class="footer-hot-links__link">Bella Poarch</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/haunting-of-bly-manor/" class="footer-hot-links__link">The Haunting of Bly Manor</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-kissing-booth/" class="footer-hot-links__link">The Kissing Booth</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-memes-2020/" class="footer-hot-links__link">Memes</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/the-umbrella-academy/season-3-release-date-cast-trailer-netflix/" class="footer-hot-links__link">The Umbrella Academy 3</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/best-tiktok-songs-2020-popular/" class="footer-hot-links__link">TikTok Songs</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/lizzo/" class="footer-hot-links__link">Lizzo</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/billie-eilish/" class="footer-hot-links__link">Billie Eilish</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/elite-netflix/season-4-release-date-cast-trailer-spoilers-news/" class="footer-hot-links__link">Elite season 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/on-my-block/" class="footer-hot-links__link">On My Block</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/rupauls-drag-race/" class="footer-hot-links__link">RuPaul&#39;s Drag Race</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/social-media/snapchat/" class="footer-hot-links__link">Snapchat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/stranger-things/stranger-things-season-4-release-date-cast-trailer/" class="footer-hot-links__link">Stranger Things 4</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/features/millie-bobby-brown/" class="footer-hot-links__link">Millie Bobby Brown</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/addison-rae/" class="footer-hot-links__link">Addison Rae</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/outer-banks/" class="footer-hot-links__link">Outer Banks</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/nick-robinson/" class="footer-hot-links__link">Nick Robinson</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/internet/viral/charli-damelio/" class="footer-hot-links__link">Charli D&#39;Amelio</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/harry-styles/" class="footer-hot-links__link">Harry Styles</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/sex-education/" class="footer-hot-links__link">Sex Education</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/features/doja-cat/" class="footer-hot-links__link">Doja Cat</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/music/artists/bts/" class="footer-hot-links__link">BTS</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="https://www.popbuzz.com/tv-film/to-all-the-boys-ive-loved-before/" class="footer-hot-links__link">To All The Boys I&#39;ve Loved Before</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/tv-film/netflix/" class="footer-hot-links__link">Netflix</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/twenty-one-pilots/" class="footer-hot-links__link">Twenty One Pilots</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/halsey/" class="footer-hot-links__link">Halsey</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/" class="footer-hot-links__link">New Music</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/music/artists/panic-at-the-disco/" class="footer-hot-links__link">Panic! At The Disco</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact-us/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Latest From Twitter</h3>
                    <ul class="twitter-tweets">
<p class="twitter-tweets__user">PopBuzz &dash; <a href="http://twitter.com/popbuzz/" class="twitter-tweets__link" target="_blank">@popbuzz</a></p>

    <li class="twitter-tweets__item">
    	<p class="twitter-tweets__tweet">Listen to 'Coming Out Chats' episode 1 now, where <a href="http://twitter.com/noahfinnadams" class="twitter-tweets__link" target="_blank">@noahfinnadams</a> chats with <a href="http://twitter.com/MMATAband" class="twitter-tweets__link" target="_blank">@MMATAband</a> about gender, identity, secr… <a href="https://twitter.com/i/web/status/1446498119068360741" class="twitter-tweets__link" target="_blank">twitter.com/i/web/status/1…</a></p>
    </li>

</ul>

                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/popbuzz" 
                title="Follow PopBuzz on Twitter" 
                target="_blank">Follow PopBuzz on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/popbuzz" 
                title="Follow PopBuzz on Facebook" 
                target="_blank">Follow PopBuzz on Facebook</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--instagram" 
                href="https://instagram.com/popbuzz" 
                title="Follow PopBuzz on Instagram" 
                target="_blank">Follow PopBuzz on Instagram</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--youtube" 
                href="https://www.youtube.com/user/popbuzz" 
                title="Follow PopBuzz on Youtube" 
                target="_blank">Follow PopBuzz on Youtube</a>
        </div>
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2021
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    "173688"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_551988.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
